User Avatar Image

Save game deleted when starting Episode 4

posted by Bungle on - last edited - Viewed by 434 users
As many have said on here, when attempting to start Episode 4 It has overwritten my save and started Episode 1 again.

To say I'm annoyed is an understatement. I can only assume someone totally F***ed up big time.

I had my save written to the hard drive and not backed up on Cloud, so I would like to know if there is anyway I can regain my save? I have tried previous 'fixes' listed on similar threads but nothing. Tried deleting the game and reinstalling but that hasn't worked either.

Now for a rant. When a game asks you to get emotionally involved in choices and then this happens, it is broken. Broken = Refund. The fact that it has been out a while and this Is still happening tells me you either can't or won't fix it. The game is therefore broken. Broken = Refund. You should remove the item for purchase until it is fixed or at least have a warning on there.

Lastly, if downloadable games are the future then you can count me out. At least with a physical copy you can take it back to the shop as consumer rights apply.
5 Comments - Linear Discussion: Classic Style
  • So any chance of some news on this issue please?

    Just a thought but why not put in a list of all the game changing decisions for the episodes you have completed and give an opportunity to answer 'yes or no' to these to enable you to recreate where your personal story was at before the save corruption?

    That way we don't need to start from scratch again. I understand this will discourage people from playing through again from scratch to see how different decisions change your game BUT with a game this buggy and untrustworthy I don't think there is a danger of people replaying through again anyway in its current form.

    It would help appease many angry gamers, myself included, who have lost hours of time and will not trust the next episode not to have the same issues.
  • User Avatar Image
    MattP Telltale Staff
    When this occurred, how much of Episode 4 had you played through? Was it a straight playthrough from the start of the Episode? Did you notice the save icon appearing regularly on screen? When you exited the game, did you exit through the main menu, pause menu or the Home button? When you restarted your game the next time, did your save say Episode 4? Did it automatically load to this save or was another slot highlighted? If you start your game now, which slot is highlighted?

    Any detail you can give can help us resolve this issue, however you may be experiencing the problem outlined in the sticky thread here. Please see if the workaround fixes your problem.
  • This was the first time I'd tried to play Episode 4. Loaded my previous save from the end of episode 3 and it started from the beginning of the game(episode 1). I didn't notice any save icons so after 20 seconds or so I pressed start and went back to the main menu screen. Upon attempting to start Episode 4 again I noticed my save(my one save as I'd only ever used the first slot) had been overwritten. So as of yet I haven't managed to play Episode 4 at all.

    I need to know whether starting from scratch I will eventually get round to playing episode 4 or whether the same problem will happen again and it will be a waste of time?

    I would also like to know(speaking on behalf of all the people who have had the same problem)if you are working on a way of restoring our lost game positions so it doesn't need to be started again? Or whether there will ever be a way of restarting where we left off before it was lost?
  • I just thought I would share with everyone on here a fix for what happened to me(starting episode 4 and my save game getting overwritten, forcing me right back to the beginning of episode 1)

    Contrary to what is being said by the 'experts' your save game isn't lost!

    I'm just repeating what someone else posted on here so I won't be taking any credit.

    Here goes: copy your save from slot 1 to slot 3(copy NOT delete!)Then start playing your game using slot 1. Choose episode 4 and magically you should find it picks up where you left off with all your choices in tack.

    Obviously if you already have all your save slots full then this might mean you lose what was in your third slot, however it will at least give you what you had in save slot 1 back.

    I have no idea why this works but it does. I can only assume its related to the issue of save slot 3 being corrupted somehow.

    I have now FINALLY got to play episode 4, thanks to the guy who originally posted this fix! I hope this works for all.
  • Thanks for that. I had the same problem and this worked for me. I also had the same problem with episode three when I had quit near the end and tried to start where I left off. It started me off at episode 1 again. I was able to keep my choices from episodes 1 and 2, but I had to play episode three over from the beginning. Very frustrating. I guess it's a good thing the game is so engrossing, because I don't feel safe unless I play through an entire episode in one sitting.
This discussion has been closed.