User Avatar Image

Episode five : save is there but decisions not carrying over.

posted by Auyx on - last edited - Viewed by 489 users
Just downloaded EP5 from Steam and I have some issues. When I start the game up my save from the end of episode four is there but when I click to load episode five it asks me to randomise my decisions as if I had not played EP1-5. I only have a prefs.prop file in the documents/thewalkingdead folder and I tried copying it into the pack/WalkingDead105 folder but that didn't help. Anyone know how to fix this been looking forward to the finale.

Edit: Just noticed that going through the episodes the "stats" option is only apearing for episodes 1 and 4, episode 2 has no rewind button too. This is getting weird. If I decide to play episode 5 with randomised choices will it carry over my decisions for episode 1 and four and just randomise episodes 2 and 3? How would that even work as surely people lost in episodes 2&3 might conflict?
5 Comments - Linear Discussion: Classic Style
  • Same problem here. TellTale keeps saying "make sure there isn't a another prefs.prop folder somewhere". I have made sure there is only one. This was caused by episode 5 update on their end, whether they admit to it or not.
  • Similar problem on episode 5 here. My saves were completely missing from the selection screen but still in documents. I have only a prefs.prop in the walking dead documents folder, copying it into the game folder doesn't do anything.

    I tried creating a new episode 4 save by starting a new game and choosing the random choice option. Then I replaced that save with my latest episode 4 save and was able to continue. But that actually doesn't fix it. For some reason, only the choices I made in episode 4 were retained. That is, it seems all of my choices from ep 1-3 were the randomized choices. This only became apparent during the ending, which is now spoiled for me.
    I'm assuming that it was relying on the mysterious prefs.prop file to save my ep 1-3 progress, but it refuses to detect my original one. So that's pretty great ~15 hours down the tube with the ending ruined and no apparent way to recover my true saves. An incredible game is ruined by this bug, which judging by history, Telltale had opportunities to fix with each episode release: pretty dumb.
  • I am having a very similar issue with more details.

    When I started the game I have my old save file and it said "Episode 4" I have completed Episode 4 already but when I pick the save it goes to Episode 4 and if I click to Episode 5 and try to start it says it needs to randomize unmade choices. I said no to that and replayed episode 4 and it starts at the very last 'scene' of the game where you convince people to come with you.

    After completing episode 4's last scene (again) and letting the credits roll I get to the menu with the option to continue. I click the newly dated save game and it scrolls to Episode 5, success, so I thought... but when I click to start it gives me the "Comming soon" screen. So I decided to restart after confirming steam DID update earlier and see if it becomes available again.

    When I run the game again and it shows the save files it does NOT show the new timestamped save file but the old one. If I select it I am in the same boat originally, with Episode 4 at the very last scene.

    I have saved files and the prop files available to deliver to tech support if that would help solve this issue.
  • Removing the extra prefs.prop inside of C:\Program Files (x86)\Steam\steamapps\common\the walking dead\Pack\default as indicated in this thread http://www.telltalegames.com/forums/showthread.php?t=40400 fixed my issue and I was able to load my newest saves.
  • The Big z;729621 said:
    Removing the extra prefs.prop inside of C:\Program Files (x86)\Steam\steamapps\common\the walking dead\Pack\default as indicated in this thread http://www.telltalegames.com/forums/showthread.php?t=40400 fixed my issue and I was able to load my newest saves.
    As I said in the first post I do not have any duplicate prefs.prop files. I did back up a copy of my save folder after the end of episode 4 but the sizes match perfectly still so nothing has been overwritten since the EP5 install.
This discussion has been closed.