User Avatar Image

I seriously have to restart????

posted by iLLMATICxKiNG on - last edited - Viewed by 569 users
First off let me say the game is great. Let me follow up by saying the amount of bugs is RIDICULOUS!

So I completed all episodes up to episode five and was super excited to see how my game played out in the end.
So, I booted up episode five and it sent me to the very first cutscene in episode one so in a panic, I immediately went to the Xbox 360 Dashboard and restarted the game only to see that my save data, that once said episode four, now says episode one.

SERIOUSLY? All that playtime for nothing? Fix your stuff Telltale, seriously...

Just lost all progress...and there's probably no way to get it back, eh?
8 Comments - Linear Discussion: Classic Style
  • I had the same problem. The game is great, but...yeah. How can I get my saves back?
  • This shit just happened to me too. Exactly the same. Home after work and really excited to see the conclusion.

    Seriously pissed off.
  • I've had the same issue and had it happen 3 different far as I can tell there is no way to get your save file back as it overwrites the existing save file immediately...what I have been doing coping the save file to a flash drive so I have that as back up.

    This worked great as when I finish ep2 and went to start ep3 the same save file issues happened again, but so far no matter what I do when ever I copy the backup save file to my harddrive and try to load it keeps overwriting it and starting me at ep1.

    Don't really know what to do...some help or advice from Telltale would be great...cause if I cannot get this fixed then there is absolutely no point starting over again.

  • So i dove into some of the other message boards ( that were talking about this issue and I think that the issue is having empty save slots...if you do not have them populated with other save files then the game goes to one of the empty ones and loads that instead of your save file.

    What I had to do was to take my backup copy, place it on the Xbox Harddrive and then copy that same save file to the other 2 save slots.

    Then I loaded the one in the 3rd slot...I tried loading the save on the 2nd save slot, but after watching the "previous on" it did not carry over any of my choices...when I loaded the one in the 3rd slot, this one seemed to carry over my choices...can't be too sure, but it looks good.

    You might want to try this.
  • User Avatar Image
    MattP Telltale Staff
    We are aware of this issue and currently working on a solution. We hope to have a patch to submit to Microsoft soon. We do apologize for the problem you are experiencing.
  • MattP;732591 said:
    We are aware of this issue and currently working on a solution. We hope to have a patch to submit to Microsoft soon. We do apologize for the problem you are experiencing.
    I'm severely disappointed that this bug was there for episode 4, and is still here for episode 5. I downloaded episode 5 with the idea that you would have fixed it before releasing a next episode, months later. Releasing episode 5 while knowing that this bug was still there, and knowing that thousands of fans of the game would have their experience ruined is truly a pathetic way of running a business.
  • Also had the exact same problem twice, both times happened during Episode 3. I was looking forward to playing all the way through Season 1, but now I've been seriously put off from purchasing Episodes 4 and 5.
  • I'm having the exact same problem with Episode 5. Anytime I try to start it, I'm kicked back to the very beginning of the game.
This discussion has been closed.