User Avatar Image

Answers disappearing before I could choose

posted by Csubi on - last edited - Viewed by 446 users
Hello there!

I have a really weird issue, something that I don't think many others have since I couldn't find anything about it on the internet, nor does any of my friends have it. Sorry for the wall of text in advance!

So, my problem is: The game worked really fine through Ep. 1 till Ep. 4. When Ep. 5 came out and I downloaded it, I started playing. Saves were imported, okay it was working. However, I noticed something strange: sometimes, when it came to choosing an answer, they all disappeared and the game picked "..." for me, which is remaining silent. At first I thought it was intended as Lee was in shock or something, but after quite a few times I realised it was not the case. It only happened 1-2 times till we got back to the house from the hospital, but from there, it kept happening all the time. I'm stuck where that dead couple is on the bed (I try to avoid spoilers, these were all in the trailer, though I think if people try and help, they already played it through), since from there this happens all the time. Sometimes I can pick an answer at the couple, but after it all goes back to this buggy mode again. After that balcony scene, I kept pressing alt-f4 since i really couldn't pick any answers.
I don't know what causes this, I mean literally, the answers show up but disappear in that very second too and in 99% of the cases, the game picks to remain silent. If that's not an option, then it picks no.1 option.

Now, I'm playing from a laptop, and everything worked fine so far. I tried a few tricks I thought they would help: since I have a new mouse since Ep.4, I tried unplugging it and using touchpad, but same result. I also use a new flash drive for readyboost function, I unplugged it too, didn't help. What's more, I tried unplugging everything (USB keyboard, mouse, flash drive, even the headset and mic), then restarted the laptop and started game without plugging anything back in, but the issue was the same.
I tried reinstalling it like 4 times, I installed it to C drive of my harddrive (Steam is on D but I tried on C too), didn't help, not even from pendrive would it work.

I also thought it was a save game issue, but then I thought why would it mess up ep. 5, it would just say that file is corrupted or would just simply generate random decisions. Anyway, I started a new game on a new save slot, but same happened, but even in Ep. 1 now! I'm really clueless... I would have reinstalled driver, but no new graphics card driver came out since the summer and Directx was updated.

Any chance anyone had this issue and would know a solution? Besides formatting and reinstalling Windows as I'd really like to avoid it if possible, but as a last solution, I'd even try it, but if it's the same after it... well it's not good. I'm really clueless now, I usually manage to find solutions for such problems, but as I've already mentioned, I didn't see anyone with the same issue.

I even thought of remapping the answer keys somewhere from 1 2 3 4 to, I don't know, U I O P or whatever but I don't know if it's possible, since there is no such function in game.

I hope someone can help me, I'd really appreciate it, I can't believe I'm this unlucky... I mean I've been waiting for Ep. 5 soo much, this series is the game of the year for me but I can't finish it... Well I could, but then Lee would keep silent all the time, or if not, he'd pick first answers... Which is not so much fun in a game where your decisions count a lot...

Anyway, I really hope someone can provide a solution! Thank you in advance!
9 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    MattP Telltale Staff
    Please keep in mind that the dialog timer will remain active even if the game window is not on top. This means if you are playing in windowed mode, but have clicked off the game window, returning to the game will appear to instantly progress past the dialog timer. If this is not the issue, then make sure you shut down any background applications that may be slowing down the game, and have an adequate amount of hard disk space to allow for file caching.

    Also, the dialog options are already mapped to 1-4. This has been the case since the first episode, as there was a short tutorial in the cop car that outlined this.
  • Well, the game itself runs pretty good on higher settings, but i also tried lower settings, lower resolution and windowed mode, none of them helped.

    The main issue is that I don't know why answers disappear right after they appear (I mean literally less then a second after they appear) and why they started now, in Episode 5, while previous 4 episodes were working like a charm, but now they have this issue too. After some reinstalls (I even did full registry cleaning too with 2 programs. Well, the second didn't find anything relevant, but still), the problem is still there, so I really don't know the issue. I tried running it right after laptop restart, so theoretically many programs weren't running. I'll try in offline mode too, though I doubt it would help. I have enough space, 100+ GB on Drive D, 17+ on C and I also use flash drive for readyboost to help with caching. (But it's not the issue, as it is like that without readyboost too).

    I just really can't figure what could cause it. The game runs good, there were no problems in previous episodes (I haven't reinstalled Windows since I played Ep. 4), but not this issue is present suddenly in every episode. But I guess the issue must be at me, since I didn't find anyone with this same issue. Well, I give it a try, closing down every program, even antivirus, to see if it helps, though I would be surprised. But I won't know for sure unless I tried. :)
    Thank you for the reply, and I'll post my results.
  • Well... I finished the game... The issue was still not solved but I was really curious... I got that silence a few more times, other times it just didn't happen (sometimes it's random), other times it was delayed so I could pick an answer... I still have absolutely no clue what could have caused this. I'm still curious, but I might never find it out. Probably it would have been solved on a fresh OS.

    Anyway, the game itself was... incredible.
  • Sorry for double post, but there's something I forgot to mention since it was late night when I wrote it:

    The issue wasn't only with the answers! When there was the time when I had to spam Q (to lift up the shut door, etc.), sometimes it was also bugged (luckily not at the most important part in the hotel though). So I don't know... I think... I think it was somehow sensing as if I pushed a button (to select an answer, to cancel the Q pressing, etc.), while I didn't... But then again, it was like this both with USB keyboard and standard laptop keyboard, with and without mouse so it's not a hardware issue...

    Anyway, if, by any chance, anyone comes across this problem.. Well, I hope they will be luckier in solving it. :D
  • User Avatar Image
    MattP Telltale Staff
    We will keep an eye out for this as we continue our testing. This issue does appear to be very rare, so we may not be able to isolate the cause.
  • I have this issue from Episode 1 - straight from the beginning! It is impossible to enjoy the game with this.

  • MattP;736768 said:
    We will keep an eye out for this as we continue our testing. This issue does appear to be very rare, so we may not be able to isolate the cause.

    what can i do to play episodes 3,4 without it booting me back to my menu because i bought the season pass and got all 5 episodes i was only able to download episodes 1,3,4 but didnt have a chance to download episodes 2,5 is this my problem because episodes 2,5 werent downloaded yet.If there is a way email me an answer at [email][/email].

  • knightfall;747743 said:
    I have this issue from Episode 1 - straight from the beginning! It is impossible to enjoy the game with this.

    Well, right now, it happens to me in Episode 1 as well, if I start a new game, or in any other episodes by that matter, but had no problem till Episode 5 came out. Weird. And I'm also surprised I'm not the only one with this issue!
  • User Avatar Image
    DjNDB Moderator
    I don't know what would cause this to happen, but if you guys post your dxdiag info I can look if there's anything suspicious in common.

    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.
    Windows 8: At the start screen, type in "dxdiag" and hit enter

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Open the file and press Ctrl+A followed by Ctrl+C to copy the contents, and paste them in a reply by pressing CTRL-V.
    Sometimes the Forums spam filter catches long posts like this. Don't worry, we can still see them and make them visible.
This discussion has been closed.