User Avatar Image

[TWD MAC] Save games ignored

posted by jamie_w on - last edited - Viewed by 408 users
I am about 3/4 of the way through Episode 4 and the game refuses to let me load an up to date save game. The only save it allows me to load takes me to the final segment of Chapter 3 and if I try to start Episode 4, it tells me it will randmise my choices. I got to the point in Episode 4 where you have gone through and emerged from the sewer, a significant chunk of the Episode lost!

I have done this twice now and when I go back to the game, it forgets I have played any of Episode 4 at all, ditching me back in Episode 3.

I have a save game file that was made at about 9pm in my Finder, but in-game my newest save is clocked at around 8pm.

After making backups, I deleted the saves in the game menu and tried to restore them through Finder, copying the prof file from the game Directory and now I have no save at all to load and am about to give up on the game.

I'm playing on a Macbook Air.

Any ideas?
5 Comments - Linear Discussion: Classic Style
  • I have the same issue on the Mac, but it only allows me to load an Ep. 4 save. I played well into Ep. 5 last night, only to fire it up tonight and see my save is right back where I started the day before - near the end of Ep. 4. Not happy. :(
  • My achievements show I've completed Chapter 6 of Ep. 5, but....
  • User Avatar Image
    MattP Telltale Staff
    This may be an issue with having multiple prefs files generated in different folders. Please do a search on your computer for prefs.prop. You should only have one copy of this file in your save game directory (Library\Application Support\Telltale Games\The Walking Dead). If you find another copy elsewhere, this needs to be removed. Usually this duplicate file can be found in either a Gamedata folder adjacent to your save directory, or in your installation folder. If you remove this file, but still experience the issue, then it's possible the duplicate file is being recognized instead of the prefs in your save directory. Please take the duplicate file and move it into your save folder (which will overwrite the existing file). You may want to back-up both of these files before attempting this process, just in case.
  • I fixed this problem by going to Library/Application support/Telltale Games/TheWalkingDead, then copying 'prefs.prop' and putting it in Library/Application support/Steam/SteamApps/Common/the walking dead/TheWalkingDead(show package contents)/Contents/Resources/Pack/default.

    The menu for me now reads Episode 4 instead of 3, and all is well.
  • That worked. I finished the game. :(
This discussion has been closed.