User Avatar Image

Walking Dead not working

posted by geedunkman9 on - last edited - Viewed by 458 users
Just downloaded and installed W/D. on my ipad it lists all parts 1-5 and have played #1 but 2-5 say installed but won't do anything. Can't get them to run even after playing the first one several times. Please tell me what I am doing wrong. Thanks :cool:
2 Comments - Linear Discussion: Classic Style
  • When I tap on the game on my iPhone 5 I get a black screen and then it returns to my home screen. Sometimes as its going to the home screen after the black screen, the phone prompts me to put in my Apple password and sometimes it doesn't. Your suggestions to previous posts don't work; I've tried restarting the phone, closing all other apps, deleting and re-downloading the app twice, and nothing works.

    I had played episode 1 on my iPhone 4 so I know it worked at one point. I switched to the iPhone 5, finished the last chapter of Ep 1 the first time I opened the app on my new phone, bought the multipack (so I spent $20 or whatever it was) and then this started happening.

    Fast forward to 2 and a half weeks later and you haven't had an update to fix this problem or a post on here on how to fix it.

    I've read reviews on the App Store that this game doesn't work with iPhone 5. Is this true and we're just waiting on an update that will fix this?

    Please tell me what's going on. I love your product when it works, but I've spent more time having an app that doesn't work than one that does.
  • User Avatar Image
    MattP Telltale Staff
    If you completely remove the game application, this will remove the game and all relevant files (including saves and prefs) from your system. Then reinstall the application through iTunes and download each episode pack individually. Do not copy the base game to your device from a computer. If you have followed these steps, but you are still returned to the desktop when starting the game, then try going into airplane mode and then launching the game.
This discussion has been closed.