User Avatar Image

TWD crash on connecting

posted by halldorr on - last edited - Viewed by 8K users
Picked up a copy of TWD for my wife on Steam as I loved the game but she just can't play the damn thing. We have identical computers as far as hardware goes and it ran just fine for me.

Here are the things we've pulled from the forums and tried so far:

1) Played with compatibility sittings, tried them all but no luck
2) Set run as administrator, no luck, set to all users, no luck
3) Tried replacing a DLL here and there as suggested, no luck
4) We don't have controllers but we pulled all USB stuff one by one, no luck
5) Disable internet connection - this appeared to work

Is there a fix to this? I'd like her to be able to play as the game intended and have the Steam sync work properly for her without having to always disabling her internet connection.

We're both on Windows 7 64bit and we connect tot he web through a home router. Seems odd that it would crash on connecting but that is where we seem to have an issue every time.
151 Comments - Linear Discussion: Classic Style
  • Can i have a hint on how can i get my installed "The Walking Dead" to just be copied into VMWare player? Instead of me downloading the whole thing again on the virtual machine?
  • User Avatar Image
    DjNDB Moderator
    Have you already installed VMWare Tools?

    If so, you can copy the "\Steam\SteamApps\common\the walking dead" folder to the VM by dragging it onto it, and move it to the respective folder in the VM.
    I don't know how steam reacts to that procedure though. At any rate i would verify the game cache files afterwards.
  • Okay, just have tested it all. It works on the VMWare machine. Now can you please tell me what it means? Does it means my hardware is ok? Or that... I dunno -.- i really don't know anymore what might be the reason for it :(

    I am starting to think it might be my windows? I don't know... This is the only game that doesn't work on my system and i see no reason for it. Anything else does, regardless of connection to the internet... I just don't get it

    Edit 2:
    Gonna put my own Windows unto VMWare (No updates or anything just raw windows) and see what happens then
  • User Avatar Image
    DjNDB Moderator
    It's difficult to draw conclusions.

    It's mainly told us that it's not a Steam issue, and that the game can work on your system in general, if the problem is not triggered by whatever is not present in the VM.
    Since the virtualized hardware is entirely different, that's a lot.

    It's some kind of incompatibility on either hardware or software. Since your windows installation is new, software is unlikely, unless there's something unusual about your Windows 7 installation CD.
    If you are still up to trying stuff. You could rule that out by running Win7 in the VM. I just suggested XP first, because it's small and different, to maximize the chances.

    If you have a spare hard disk, you could also try XP on your real hardware. If it would happen there too, that would be really strange, and harden the evidence for something hardware related. That would be the more interesting test.
  • Unfortunately i have no spare hard disk =/

    I am trying to install W7 on VMWare now.... With my own installation CD so yeah we'll see
  • Just installed my own W7 CD on VMW - Works there too -.-

    So it is hardware i assume.... Just great -.-
  • User Avatar Image
    DjNDB Moderator
    perilomo;758735 said:
    So it is hardware i assume.... Just great -.-
    It doesn't necessarily mean that your hardware is defective. Possibly the game is just incompatible in some weird way with some hardware.

    It is still possible though, that the same doesn't happen on XP, Vista or Windows 8, on the same hardware. They might do something just different enough to not trigger the problem. Although Windows 8 is not officially supported, so it would be a bad choice to test on it.

    Ideally we would have a second similar system for comparison, but that's hard to get, since the mainboard can not even be bought anymore. That's probably one of the most critical components in trying to reproduce it.
  • Well i tested it on W7 on VMWare, from the same CD i used with no updates at all and it just worked.

    Please tell me what else can i do? Or when you have a new idea. I'll be waiting for a reply here
  • User Avatar Image
    DjNDB Moderator
    Currently i only have ideas left which are quite extreme.
    - As i mentioned, trying other windows versions on your hardware
    - Trying a different Mainboard

    Besides that, there's still the odd chance that one of the many BIOS updates released for the board fixed something that causes it.
  • But if it was BIOS wouldn't it still not work on VMWare? As it uses the same? I am not sure, just asking.

    And i will try and see if i can find another hard drive... Just not sure... At the very least i will install Windows XP on my second partition (I have partition C and D seperated) and delete it later manually (Like shift+delete from W7) i guess... Just so i have two systems to boot from
This discussion has been closed.