User Avatar Image

TWD episode 4 issue

posted by Fourwinds on - last edited - Viewed by 445 users

I am stuck in the game (playing on ipad) and have checked walkthroughs but haven't found a solution. I am at the part where Clementine is missing after coming out of the sewers. I know she is in the shed but the game won't let me open the shed. I looked all through the back yard (dog house, grave, through the fence and gate, and the bushes as well as finding the vent open). I thought I might need to go back inside and get a tool to open the shed doors but it won't let me go back inside and I see the shed door thumping. When I go to the shed door and try to open it it only tells me "shed door" with no options to open it. I have tried quitting the game and trying again but it still won't give me an option to open the shed doors like the walkthrough says... Any help would be appreciated!

3 Comments - Linear Discussion: Classic Style
  • there is a little hole or somthing on the side of the shed check that than check the shed door
  • Hi Walkerbait,

    I have checked the little hole on the side of the shed to no avail.

    No matter what I look at or what order I look at the shed door after looking at everything in the yard including the hole/vent I cannot get any other option when I click on the shed doors, and yes, the shed door is thumping.

    Whenever I click on the door, even when it is thumping after looking at the hole/vent, it just syas "shed door" with no options popping up like it usually would below (ex. hand to open door or if there were any tools/items that I may have to use).

    I have tried restarting the app and the ipad but don't want to delete the game because I'll lose all of current progress.

    Is this a bug in the game?
  • Restarted chapter and problem solved - ability to open the shed
This discussion has been closed.