Episode 4 black screen

just finished episode 3, tried to play ep 4, and i get a black screen with noise, can move mouse, but cant play


  • DjNDBDjNDB Moderator
    edited January 2013
    Do you have the TTG Store, Steam or CD version?
    Are you playing on Mac or PC?
    If PC, Are you running the game in any compatibility mode, if so, which one?
  • edited January 2013
    bought it off of steam, have a win vista pc
  • DjNDBDjNDB Moderator
    edited January 2013
    It's possible that your issue is caused by having multiple prefs.prop files, which sometimes happens for unknown reasons.
    There should be only one prefs.prop, and that's in the savegame folder:
    Win Vista/7: %USERPROFILE%\Documents\Telltale Games\The Walking Dead

    If you run TWD in compatibility mode for win95 or win98/me it might save to:
    %PUBLIC%\Documents\Telltale Games\GameData
    %PUBLIC%\Documents\Telltale Games\The Walking Dead

    Please check if there are additional prefs.prop files in the install folder
    (e.g. \Steam\SteamApps\common\the walking dead)
    or its subfolders.
    If so, make a backup copy of the prefs.prop and delete it from the install folder.

    If that doesn't help, make a backup copy of the savegame folder's prefs.prop, and then try copying the install folder prefs.prop to the savegame folder.
  • edited January 2013
    only 1 preps file, thats in documents, arent any in install file
  • DjNDBDjNDB Moderator
    edited January 2013
    That's good.
    Have you already tried verifying your game cache files?
  • edited January 2013
    just verified game cache, still wont work
  • DjNDBDjNDB Moderator
    edited January 2013
    Does it work, if you rename the savegame folder, and start an Episode 4 game with random choices?
  • edited January 2013
    no, but it works with episode 5, episode 4 is only one that doesnt work
  • DjNDBDjNDB Moderator
    edited January 2013
    That's strange.

    Please try setting all in-game graphics settings to the lowest value/off.

    Also, please post your dxdiag info.

    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Open the file and press Ctrl+A followed by Ctrl+C to copy the contents, and paste them in a reply by pressing CTRL-V.
    Sometimes the Forums spam filter catches long posts like this. Don't worry, we can still see them and make them visible.
  • edited January 2013
    found issue and fixed it thx anyways
  • edited January 2013
    what was the issue? because im having the same problem with episode 2.
  • edited January 2013
    deleted episode form install foldier and reinstalled
  • what was the issue? I am having the same problem.

    XMDragon posted: »

    found issue and fixed it thx anyways

  • TelltaleMikeTelltaleMike Former Telltale Staff

    @Lutonia1973 If you are experiencing a similar issue, please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply here with the download link copied and pasted into a reply. You can find the Sticky here:


    After receiving the information from your support tool, I will be able to assist you further.

    Lutonia1973 posted: »

    what was the issue? I am having the same problem.

This discussion has been closed.