User Avatar Image

Does Not Launch Since Episode 5

posted by LanceKhaos on - last edited - Viewed by 464 users
I bought Walking Dead The Game on Steam around Episode 2 and was very happy. Then when episode 5 came out, I tried to play it and nothing. Steam says I am in game, but nothing comes up. Then after a few minutes it says I am not in game anymore. I have contacted Steam and tried everything they suggested, but nothing worked. I was wondering if I could get some help from here.
9 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Please try verifying your game cache files.

    If that doesn't help, please follow the instructions to run the Support Tool and attach the resulting "" to your next reply in this thread.
  • I have tried verifying the game cache multiple times

  • User Avatar Image
    DjNDB Moderator
    LanceKhaos;770194 said:
    Directory of C:\Users\X\Documents\Telltale Games\The Walking Dead

    16/01/2013 02:56 PM 110 prefs.prop
    Above is your savegame folder.
    The prefs.prop is way too small. That means it got corrupted somehow.
    The bad news is, that it is required so your savegames are found.
    The good news is, that you might be able to recover it, by using the "restore previous version" feature (right click, "properties", "restore previous version") on the prefs.prop. Try to find the latest working version.

    If you don't have any previous version showing up, please rename the entire savegame folder. You won't have access to your savegames that way, but it should at least start again.
  • There were no previous versions and I am not sure where the save game folder is. If it is C:\Users\X\Documents\Telltale Games\The Walking Dead then I changed the name of all 60files and then it just created 60 more. I tried deleted all the files for The Walking Dead and re installing and it still will not launch.
  • User Avatar Image
    DjNDB Moderator
    Oh sorry. I forgot it's Steam.
    You got the right folder.
    You need to disable steam cloud for TWD, before you modify/delete the savegame folder (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").
  • Still will not launch after disabling cloud and deleted the savegame files
  • User Avatar Image
    DjNDB Moderator
    That's strange.
    Have you tried (individually, one after another)?:
    - rebooting your system
    - running TWD during a clean boot (see below)
    - completely uninstalling and reinstalling TWD
    - right clicking the game and selecting "run as administrator"
    - running the game in any compatilibity modes

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer
  • Still will not work after trying everything. Steam says Im in game for a few seconds but nothing comes up.
  • User Avatar Image
    DjNDB Moderator
    I don't have much i can suggest you anymore.

    You can try unplugging all non essential USB devices.

    I would also try installing the latest Realtek HDA driver.
This discussion has been closed.