TWD - Save Game crash with cursor and axe icon

Loads to black, tried rewind to previous save point, still black..... help!:confused:

tried copying and pasting prefs.props out of my docs folder and back to no avail....

attached is the support tool findings

and btw, i am playing this game from multiple computers, and it seems to save my prefs such as graphics card resolution across both machines. kinda annoying unless you have the same machine at both places, but when you have a very nice graphics card at home and a crappy one at other location, kinda sucks to have to go in and change resolution every time just to play..... hint hint tell tale games


  • DjNDBDjNDB Moderator
    edited March 2013
    That's most of the time caused by multiple active prefs.prop files, but that's not the case here.

    My best guess is that either the prefs.prop or the latest save game are corrupted.

    I suggest you try the "restore previous version" feature (right click, "properties", "restore previous version") on the original prefs.prop in the savegame folder, and try to find the latest version that works.

    Also, if you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload them to an instant filehoster and post the download link.
This discussion has been closed.