User Avatar Image

TWD - game stopped remembering progress in episode 3

posted by Oblech on - last edited - Viewed by 415 users
Hello! I seem to have a problem with the game not recognising my progress in episode 3. I had no problem with auto saves or transferring choices up to this point, however the auto save right before first conversation with Ducky is where I'm stuck. The game doesen't read / recognize any new savegames (I have played to the escape from the motor inn so far and there were a couple of autosaves in the process), so after quitting I'm starting right at the conversation with Ducky.

The game is a steam version, I have unlocked the achievement of completing the chapter 3 of ep. 3 aswell.

So far I have checked that there aren't two 'prefs.prop' files on my PC, just the one in the documents folder. I would appreciate any help as I'm really interesting how to game goes from here!
7 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    I don't know what causes it, but if you .zip and upload your prefs.prop and *.save files i can take a look at them.
    Please upload them to an instant filehoster and post the download link.
  • User Avatar Image
    DjNDB Moderator
    That's weird. I loaded your savegame and it started with them driving in the RV, and Lilly discussing the situation with carley.
    I think that's where you originally stopped, right?

    I kept playing and it created new saves without problems.
  • Yep, that's exactly where I stopped... but the newest save that's available for me is the beginning of chapter 3 (just checked it again on the same file I sent you earlier to confirm). Could reinstalling the game help? Has anybody ever had similar problem before?

    Thanks for helping though, worst case scenario I will play in on another PC sometime in the future...
  • User Avatar Image
    DjNDB Moderator
    I don't see why it would not work. Your savegame seems to be fine, and it should work on your computer.

    Do you click on "rewind" or on "continue" while loading the save game?

    If that's not the issue it's definitely worth trying to uninstall and reinstall the game.
    You could also try copying your savegame to a new windows user account.

    I don't remember seeing the same problem before, without multiple prefs.prop being involved.
  • I tried both 'rewind' and 'continue' with the same result (starting with chapter 3).

    I will try reinstalling / creating new user account tomorrow and will let you know. Thanks.

    Oooo! I clicked 'continue' again and it started in the rv! woohooo! choosing 'rewind' still leaves me with chapter 3 available, but let's hope it's just the way the game is designed.
  • User Avatar Image
    DjNDB Moderator
    Rewinding lets you replay the game starting from an earlier chapter.
    While doing that you lose the progress after the rewind point though. Normally you would choose continue to resume were you left off.

    I don't know how exactly your issue got fixed, but i am glad it works now.
This discussion has been closed.