Black screen when trying to continue episode 3

So I started episode 3 a few days ago after having finished episode 2. I played a while until I got to a save point in episode 3 then I had to quit the game. Today when I started the game again there is no "continue" option in episode 3 so I thought I'd just start it over but then it says something like "generate decisions for skipped episodes" or something. Of course I choose no because I've finished the first 2 episodes and I want my decisions to "stick". So I tried reloading my last checkpoint in episode 2 but then I get the "black screen of death". Please help because I really want to continue playing episode 3 with my current saved game files.


  • DjNDBDjNDB Moderator
    edited April 2013
    -rw-r--r-- 1 Andreas staff 30K Apr 24 22:41 /Users/Andreas/Library/Application Support/Telltale Games/TheWalkingDead/prefs.prop

    -rw-r--r-- 1 Andreas staff 21K Apr 24 22:40 /Applications/MacGameStore/Games/The_Walking_Dead_ 2587_10/

    You have two active prefs.prop files. Please try renaming the prefs.prop in
    /Applications/MacGameStore/Games/The_Walking_Dead_ 2587_10/
    to prefs.prop.bak in order to deactivate it.
  • edited April 2013
    Thank you very much! It seems to have worked but I will try the game later tonight to be sure, again thanks! :)

    UPDATE!: Yup, works great played it last night. Man, episode 3 is such a downer poor kid. :(
This discussion has been closed.