User Avatar Image

Wallace & Gromit White Screen

posted by Hiroshi Mishima on - last edited - Viewed by 1.6K users
First off, I'm on Windows XP and I have Service Pack 3 (can't recall if I have 2, as well). To the best of my knowledge all my drivers are up to date.

Anyways, I ran episode 1 just fine, although I had to turn the graphics setting to 3 for some reason. But when I went to play episode 2, The Last Resort, all I'm getting is a white screen.

I can hear music just fine and I think clicking on stuff is possible, however I can't see anything, just the aforementioned white screen.

Edit: Can't attach the dxdiag readout, the forum's file limit is far too small.
Edit: Here is the dxdiag file.
6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Hiroshi Mishima;803606 said:

    Card name: ATI Radeon Xpress 1100
    Driver Date/Size: 7/28/2007 00:30:44, 269312 bytes
    Your old graphics card could be problematic.

    You can try if installing the latest graphics driver helps.

    Please also try pressing Alt-Enter during the white screen to put the game in windowed mode. If that works, you might be able to change the settings to make it work in full screen.
  • I tried the switching from fullscreen to windowed idea, didn't help. Even after installing the ATI Catalyst Control (which was strangely missing), it still said my drivers are up to date. This computer has run other, later Telltale Games, including SBCG4AP. It even ran episode 1 of Wallace & Gromit, so I don't understand why the second episode isn't working.
  • User Avatar Image
    DjNDB Moderator
    You can try to use low graphics settings, by replacing the prefs.prop for the affected episodes.
  • Well, I'm about ready to give up. I've tried the prop file from that link, I've tried reinstalling it, reinstalling AND using the prop file. I've tried to open it in windows or in full screen, nothing seems to make a difference. I can click randomly on the white screen and eventually make stuff happen, but no idea what.

    About the only success I've had is somehow clicking a button which causes the whole thing to freeze up (music stops) and when I force quit it, it reopens a moment later and this is what I see. It STARTS to do the animation for the menu, then stops right here forever.

    Only thing still left in my head is wondering if it's the downloader from the site. I do have the DVD, but my drive no longer works, so I can't install it that way. Starting to wish I'd never bought it.

    Wow those file sizes are impossible to work with, something ought to be done about that. I had to really shrink the picture and save it as a jpg instead of png.
  • User Avatar Image
    DjNDB Moderator
    I just looked at at some older thread. It is an issue with old Radeon cards.
  • Ah, well, this won't be the first time my horrible Radeon card has caused me to be unable to play games I've bought. I really do appreciate your help, it's a shame about Wallace & Gromit. Thank you for trying.
This discussion has been closed.