Game fails to launch after installing DLC (Steam)

So I just bought and installed the 400 Days DLC on Steam, and the game will not launch anymore. I completed the base game on this PC a few months ago, and no major changes have happened that I can think of. I've tried the various suggested support methods:

1. Tried running WalkingDead101.exe as administrator
2. Tried running in various compatibility modes, including Windows 98/Me
3. Tried turning off desktop composition (I'm using Windows 8, which apparently doesn't have the option explicitly available in compatibility or performance settings as far as I can tell, but I edited the registry just to give it a shot)
4. Tried the d8input.dll workaround (no gamepads plugged in, incidentally)
5. Verified the game cache
6. Redownloaded the game
7. Repaired Steam
8. Reinstalled Steam

I've even tried using process monitor, and it looks like the process faults after the Steam overlay DLL loads, but I can't be certain.

I'm at a loss for what to try next. I've attached the results of the support tool, and below is the error event log that the game creates on launch:

Faulting application name: WalkingDead101.exe, version: 2013.4.4.20609, time stamp: 0x515df55b
Faulting module name: WalkingDead101.exe, version: 2013.4.4.20609, time stamp: 0x515df55b
Exception code: 0xc0000005
Fault offset: 0x0083e311
Faulting process id: 0x1b98
Faulting application start time: 0x01ce78adfa824c4a
Faulting application path: E:\SteamLibrary\steamapps\common\The Walking Dead\WalkingDead101.exe
Faulting module path: E:\SteamLibrary\steamapps\common\The Walking Dead\WalkingDead101.exe
Report Id: 38402836-e4a1-11e2-beae-50465de0d0ce
Faulting package full name:
Faulting package-relative application ID:

- <Event xmlns="">;
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<TimeCreated SystemTime="2013-07-04T11:59:46.000000000Z" />
<Security />
- <EventData>
<Data>E:\SteamLibrary\steamapps\common\The Walking Dead\WalkingDead101.exe</Data>
<Data>E:\SteamLibrary\steamapps\common\The Walking Dead\WalkingDead101.exe</Data>
<Data />
<Data />

Help would be appreciated. Thanks.


  • DjNDBDjNDB Moderator
    edited July 2013
    Is it possible that the game is trying to run on your Intel graphics?
    I notice you also have nvidia graphics, so i suggest you check the setting which graphics chip to use.
  • edited July 2013
    I usually check that first when I have an issue like this. I set WalkingDead101.exe to use the Nvidia chip in the Nvidia control panel. No luck. The game ran okay without an explicit profile before I got the DLC though.
  • DjNDBDjNDB Moderator
    edited July 2013
    Sadly I don't know why it doesn't work.

    One more thing you could try is creating a new windows user account and running the game there. If it works, we can try to narrow it down.
  • edited July 2013
    I just tried creating a new account and running the game. Still no luck, and the support data gives the same information as it does on my main account.
  • DjNDBDjNDB Moderator
    edited July 2013
    I have no reasonable idea at the moment, but you could check for something that is known to cause a different crash, just to be sure:

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.
  • edited July 2013
    I double checked. None of them are set to run in any compatibility mode.
  • DjNDBDjNDB Moderator
    edited July 2013
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Native Mode: 1366 x 768(p) (59.815Hz)
    This is probably unrelated, but why have your desktop to a resolution higher than your display is capable of showing?

    Also, have you tried disabling the savegame folder, by renaming it?
    E:\Documents\Telltale Games\The Walking Dead
  • edited July 2013
    I don't know why it's reported like that. The native resolution is definitely 1920x1080, and that's the recommended resolution according to Windows. In fact that's one of the main reasons I bought this particular laptop.

    Tried renaming the folder. Same deal. I'm gonna go ahead and start a formal support e-mail. Thanks for trying.
  • DjNDBDjNDB Moderator
    edited July 2013
    One more thing you could try is disconnecting from the internet.
This discussion has been closed.