400 Days Black Screen (Mac)

When i try to play 400 days i can click play but then the game black screens and all that is on screen is the mouse arrow i tried to leave it to load but it is frozen. i tried creating a new game it didnt work, Please Help

Comments

  • DjNDBDjNDB Moderator
    edited July 2013
    Please follow the instructions to run the Support Tool and attach the resulting "support_data_mac.zip" to your next reply in this thread.
  • edited July 2013
    it keep saying permission denied when i try to create the support thing
  • DjNDBDjNDB Moderator
    edited July 2013
    Please open a terminal, navigate to the folder that contains the create_support_data.sh.command
    and run
    chmod +x create_support_data.sh.command
  • edited July 2013
    i run that and it says permission denied
  • DjNDBDjNDB Moderator
    edited July 2013
    That's odd. please post a screenshot or copy the entire text.
  • edited July 2013
    Last login: Fri Jul 5 23:31:26 on ttys000
    Jacksons-MacBook-Pro:~ jackson$ /Users/jackson/Downloads/Mac_Support_Tool/create_support_data.sh.command ; exit;
    Running system_profiler
    Finding TheWalkingDead.app locations

    find: /Users/jackson/Library/Saved Application State/com.adobe.flashplayer.installmanager.savedState: Permission denied
  • DjNDBDjNDB Moderator
    edited July 2013
    Does the script say [Process completed] or is it still running?
    It is possible for Permission denied messages to show up in between, while it's still working, and it can take some time.
  • edited July 2013
    i think it worked
  • DjNDBDjNDB Moderator
    edited July 2013
    /Users/jackson/Library/Application Support/Steam/SteamApps/common/The Walking Dead/TheWalkingDead.app/Contents/Resources/Pack/default/prefs.prop
    You also have a prefs.prop in the Steam folder, where it doesn't belong. It is however missing in the savegame folder where it should be.

    Please run this script to move it.
  • edited July 2013
    then what do i do? do i need to post something?
  • edited July 2013
    okay what now?
  • DjNDBDjNDB Moderator
    edited July 2013
    No, please try if it works now.
    Also did you delete your savegames? There is only one .save file.
  • edited July 2013
    yeah i think i did.... and ill try it now
  • edited July 2013
    IT WORKED! THANKS SO MUCH DUDE , is there anything else i need to do?
  • DjNDBDjNDB Moderator
    edited July 2013
    Awesome. Yes, now you have to play and have fun.
  • edited July 2013
    haha okay will do :)
  • edited July 2013
    Can I get some help like jacksondavis316 got? I downloaded walking dead and 400 days from steam. The game plays fine but when I try to play 400 it turns into a black screen.
  • DjNDBDjNDB Moderator
    edited July 2013
    joyhands wrote: »
    Can I get some help like jacksondavis316 got? I downloaded walking dead and 400 days from steam. The game plays fine but when I try to play 400 it turns into a black screen.

    Sure.

    Please follow the instructions to run the Support Tool and attach the resulting "support_data_pc.zip" or "support_data_mac.zip" to your next reply in this thread.
  • edited July 2013
    Thanks a lot! Here's the code I got.

    support_data_mac.zip
  • DjNDBDjNDB Moderator
    edited July 2013
    joyhands wrote: »
    Thanks a lot! Here's the code I got.

    You still have Episodes of a non steam version in the savegame folder, which are not up to date.

    I suggest you remove the "SyncFs" folder from
    /Users/tiffanyhands/Library/Application Support/Telltale Games/TheWalkingDead/
    And try if it works.
  • edited July 2013
    My computer isn't showing a Telltale Games folder in my Application Support. I have a Telltale Games folder in my Documents but it shows as being empty. Anyway else I can find it?
  • DjNDBDjNDB Moderator
    edited July 2013
    You can navigate to the savegame folder by starting Finder, and selecting "Go/Go to Folder..." from the menu or pressing CMD-SHIFT-G, and pasting the path below into it.
    ~/Library/Application Support/Telltale Games/TheWalkingDead/
  • edited July 2013
    That fixed it! Thanks so much :D
  • https://www.dropbox.com/s/fwisg1x5pqzemk6/TWD_support_data_pc.zip
    Please help, i can't play DLC 400 days, i get black screen. Thx.

  • DjNDBDjNDB Moderator

    @Wakirin

    400 days is not installed. Also there are files that don't belong there in both the season 1 and season 2 install folders.
    Please completely uninstall and reinstall TWD season 1 and season 2 and run the support tool again. Don't install any third party mods.

  • Now it's working, thanks for help!

This discussion has been closed.