User Avatar Image

Graphics problem

posted by Arcade Game on - last edited - Viewed by 1.8K users
i just got the game today, ordered from best buy. i assume it automatically downloaded the latest patches? anyway, the graphics are shot. everything, from the title screen, the graphics behind the options window, and the game itself, is a double image. it looks like youre watching a 3D movie without 3D glasses.

My driver is up to date, and as far as i know my system meets the min. requirements.

i have a GeForce GT 440
17 Comments - Linear Discussion: Classic Style
  • this is a good one. i used fraps.....when i take a screenshot, it looks fine. but when i see it on my monitor, i get the '3D without glasses' effect. ill try to take a pic with my phone and upload it that way. heres the frap shot:
  • heres my phone pic. hard to see, but you can tell there is a double image
  • User Avatar Image
    DjNDB Moderator
    That's really something different. I have no idea what would cause that, unless there is some tool running that's supposed to do that with 3D games.

    Does it still look like that if you switch to windowed mode by pressing Alt-Enter?
  • I'm also experiencing the same problem, it looks like the game is in 3d but without the glasses, don't know to rectify this?
  • User Avatar Image
    DjNDB Moderator
    snake83;816203 said:
    I'm also experiencing the same problem, it looks like the game is in 3d but without the glasses, don't know to rectify this?
    I have no clue yet, but if you also post your support tool data i can look if i find anything in common.
  • still cant play this game as it still showing like it is in 3d. I cant believe no one knows how to rectify this
  • i cant believe a game was released with this many problems. god knows new games have bugs nowadays, but there are hundreds of threads of problems with this one game. was it rushed out in a month? no beta testing?
  • so nobody has an answer? all this time, all the help for everything else, but not this? funny, the same thing happened with another game. i ran it in a window, not fullscreen, and it worked. but not walking dead. anyone have a clue or what
  • User Avatar Image
    DjNDB Moderator
    Have you checked in the Nvidia control panel to make sure that "stereoscopic 3d" is disabled?
  • :
    DjNDB;827325 said:
    Have you checked in the Nvidia control panel to make sure that "stereoscopic 3d" is disabled?
    Yessss that was it, I disabled "stereoscopic 3d" and it worked:) thanks so much now I can finally play 400 days!:)
This discussion has been closed.