User Avatar Image

400 Days 360 issue

posted by Shinuzi on - last edited - Viewed by 3.2K users
I completed all the characters except Shel, and as I was starting her episode, I got an error message that said something along the lines of "my hard drive or the device I have the save game has been removed, returning you to the main menu" So I got back to my save and tried to start 400 Days and now I'm stuck at a black screen, absolutely nothing is on my screen. I can access Xbox live and everything, it's just that the game won't load.

11 Comments - Linear Discussion: Classic Style
  • Yeah I'm getting the same thing
  • I get it right after the Telltale/Skybound screen. The game won't even start. I re downloaded every episode and the update. Restarted my Xbox, modem and router. Everything is now and always has been on my HDD which has not been removed since before TWD even came out and I have never transferred my account. Everything was originally downloaded to this same profile and xbox. Whats's going on? I really want to make some decisions!
  • I am also having this issue. I made it to Shel, the first time it went to auto save I got the storage error. Tried to continue and got a black screen. I replayed the Shel segment 7 times trying everything I could to make it through. I could finally make it to the end, but at the last minute before taking me back to the board it would error again. I replayed Wyatt, skipped Shel and went to Bonnie. I got the error during Bonnie also. My husband played this fine on his profile and it worked OK on my save 3 on my profile, but save 1 is my "true" play through and that's where it's messing up. Apparently this is not a new issue with the game in general. I don't want to start ALL over on a new save or different profile just to have it pop back up on season 2. Please help.
  • Also, MattP, I hope you don't mind the friend request, I've just grown used to you helping me with this stuff.
  • Here is how I "fixed" my problem. I went out and bought a jump drive and copied my save files from my hard drive hoping that alone would fix it. It did not. I had all three of my save files with data on them. Out of desperation I deleted save three off my jump drive, loaded save one, and FINALLY made it to the end. My advice if you have all three save files going delete the one you are least attached to and hopefully it will work. If ur really attached to all three get a jump drive and which ever you delete from the jump drive keep on your hard drive. I really hope this helps some body because I was about to pull my hair out. I have a theory that after so many episodes and seasons come out eventually everyone will have this problem as their "allocated" space gets full. So I hope telltale thinks of something.
  • I'll try that out Blondie, my third save was just me being a complete dick to every character
  • Blondies workaround did not work.
  • Matt, it bothers me that you have not posted in my thread yet. You have been online to see it. Afraid of an old customer that has been on your case for a long time?
  • I´m facing a differente problem... when I´m finish the game the screen with the statatiscs freeze and I must back to the title screen when is possible.

    It was happened with someone too?
  • Back to close to square one. Made it through my game with the jump drive. My daughter ,who saved in slot three, was still on the hard drive. She made it almost to the end with no problem. Before it wouldn't even make it through the first segment. Got all the way to the end of segment 5 tonight and storage error again. I'm going to keep working on it ,even though I shouldn't have to. Please anyone with more ideas let me know.
This discussion has been closed.