400 days "Storage Device Lost Glitch"

I downloaded 400 days today. While playing through Russel's chapter, the game brought up a message that said something along the lines of "Storage device lost while saving or loading. You will now be returned to the main menu." Now when I try to continue, the game goes to a black screen. I have tried rewinding before I played Russel's chapter and that hasn't helped. I'm not really sure what to do.

Comments

  • edited July 2013
    Note: May contain spoilers.

    I'm having the same problem with Russel's chapter. First time it happened was when they were being shot at while at the gas station, the second time it happened just after Russel was being grabbed by a zombie while in the truck. I've tried to rewind as well, but no luck.

    Edit: Tried a different save and picked Russel's chapter second after exiting to the dashboard and restarting the game. I made it through with no problems this time. Went back to rewind Russel's mission on the one I was having troubles with using the same options I made the third time when it worked. Had the same error. Might try picking Russel's chapter sooner and see if it works for you.

    Edit 2: I continued off the save that the Russel chapter completed. Got the error again after deciding what I wanted to do with Steph.
  • edited July 2013
    So after messing around with some saves (including deleting one of the three save profiles) I have found out that this glitch always occurs somewhere in the 4th chapter of 400 days, mostly when trying to first start the chapter. Just more info I have.
  • MattPMattP ModeratorTelltale Staff
    edited July 2013
    We are looking into this issue, but have not been able to reproduce. Is there any other relevant information you can think of that may help us?
  • edited July 2013
    MattP wrote: »
    We are looking into this issue, but have not been able to reproduce. Is there any other relevant information you can think of that may help us?
    It's been occurring for people in the main game for over six months, so you will forgive me if I don't believe you that you are looking into the issue.

    After such a length of time I find it hard to believe that Telltale has been unable to track down the reason for this error.

    Less time polishing awards and more time fixing the game is in order.
  • edited July 2013
    I'm having the exact same problem as well. I finished Wyatt's and Bonnie's stories and I'm on Russell's. When I get to the gas station and duck behind the truck I get the error message. I tried rewinding and get the error message at the same place.
  • edited July 2013
    I'm having the exact same problem as well. I finished Wyatt's and Bonnie's stories and I'm on Russell's. When I get to the gas station and duck behind the truck I get the error message. I tried rewinding and get the error message at the same place.

    Same exact spot for me too
  • edited July 2013
    Well earlier today I managed to finish the DLC with my profile.
    *Possible Spoilers*
    I did a few decisions differently. The main one being I didn't get in the truck the first time Nate offered. Also when I had to take a peek at the shooter I looked as long as I possibly could before dying. When I ducked back down I managed to get passed the point where the glitch usually happened!
    After that point I was able to finish the DLC.

    *Notes*
    Before I fixed the issue, I went to my 2nd save slot and did Russel, Wyatt and Vince. After that I encountered the glitch again when trying to select Shel OR Bonnie.

    Some time passed after the 2nd save slot glitched and I decided to delete my 3rd save slot and generate random decisions. I did Bonnie on that profile first so I could at least see her story. This was the last story I did before going back to my 1st save slot and being able to finish it.


    I hope this helps someone! This is a glitch that no one should have to encounter.
  • edited July 2013
    Having a similar problem, but with Shel's chapter. It's the second to last chapter I've done. I'm also using the disc on my 250 GB Slim. I've had some issues like this on other Walking Dead game saves on my xbox at the very end of the game. Really not happy, and I would appreciate it if you all could fix this soon. TellTale, if you are really interested in replicating this process, I would be happy to send you a copy of my saved game if it will fix this. This is really unacceptable, and after being a long time fan of your products, I'm rather disappointed.
  • edited July 2013
    Tired doing the same thing as LemonTime in the Russel play through, but still got the error. I'm going to rewind back a couple of chapters and try again. This time, I'm saving Shel's chapter for last since it's the only chapter that has two date counts. Maybe that has something to do with it. Got past Russel's chapter and started playing Shel's. Still got the error.

    *Spoilers ahead*
    This time, it popped when Shel was being called about the first guy you have to decide to kill or let go.
    *End Spoilers*

    I think it only effects the last chapter no matter which one it is. I'm going to use my memory stick and see if I can get past the game with skipping the Season 1 stuff. Then it might be caused by the Storage Disconnect Error that was plaguing some people playing Season 1. I know it's not the disk version of the game since I'm using the original episodes that I downloaded as they were released.

    If needed, I can email a copy of my Xbox 360 game save to you guys for testing if you can't reproduce the error. Just need to know what email to send it to.
  • edited July 2013
    I get it right after the Telltale/Skybound screen. The game won't even start. I re downloaded every episode and the update. Restarted my Xbox, modem and router. Everything is now and always has been on my HDD which has not been removed since before TWD even came out and I have never transferred my account. Everything was originally downloaded to this same profile and xbox. Whats's going on? I really want to make some decisions!
  • edited July 2013
    The same thing happened to me recently. At first I thought it was the order I played it in but I think it is something else affecting it. I was able to play through it no problem yesterday. I did it twice even. I'm wondering if perhaps I should replay through the whole game and see what happens? If it helps. the problem only occurred on my second save file.
  • edited July 2013
    So, I was finally able to complete the last couple of chapters, but it was incredibly hard and painstaking. I basically had to quit out to the menu every time that the game saved and created a copy of the game in a separate save slot. That way, if the game screwed up and would only load a black screen, I would just delete that one, recopy the copied data, and play on that one. It would usually allow me to get to the next save point, at which I would quit out and copy it again, before the next save point, which would screw up. Annoying, and not very fun, but at least you can be ready for the next season, which I hope has better testing than this one did.
  • edited July 2013
    Storage Device Lost Glitch has been around for awhile I doubt they are ever going to fix it at this stage.
  • edited July 2013
    I never had this error until the DLC came out. Sigh. Played other games directly stored on my X-Box with zero problems as well and cleaned the machine. Hoping something eventually fixes this!
  • edited July 2013
    This glitch makes the DLC unplayable for me. It happens constantly and it's something i've never seen neither in season 1 or in other games.

    Bare in mind, Telltale, that this is not a minor bug, this makes 400 days chapter literally unplayable for some of us.

    btw excuse my english.
  • edited July 2013
    Chiming in to add that I have also run into this bug (and was super surprised! I didn't realize it had been going on for so long, I've only just now run into it while playing 400 days). Here are the repro steps that have been causing the bug to appear for me.

    PRE-REPRO STEPS:
    1. Device -> Xbox 360 Slim, 137 GB Free
    2. All three save slots are filled, all three saves have completed Episodes 1 - 5 of TWD
    3. Save file in Slot #1 completed 400 Days DLC

    REPRO STEPS:
    1. Launch 400 Days on Save Slot #2
    2. Play through Vincent's Story -> Play Shel's Story
    3. Choose Wyatt's story when prompted to choose third story
    4. Progress through scene until Rock-Paper-Scissors game begins, accept game
    5. IF Player wins R/P/S game, error will appear when the game attempts to auto-save as Eddie leaves the car, player is booted to main menu.
    6. ELSE IF Player looses R/P/S, exit the car and progress along the path
    7. Reach the hit cop, spend time examining the cop's uniform/other features until the game autosaves. Bug will then trigger, and player is booted to main menu.

    NOTES:
    The bug always triggers at these two locations when attempting to play from the second save slot, although from reading other reports, it seems that every third or fourth story that is played has their own trigger location (people citing that the bug occurs in a certain Russell location, ect...) This makes me think that you're very right, this bug has something to do with save slots, not the game itself. Hopefully this info helps, and if you need any more specific information, feel free to PM me! As a QA tester myself, I know how frustrating tracking down bugs on forums can be. Good luck, QA team, I know you guys are doing all you can! :)
This discussion has been closed.