User Avatar Image

Not Working on Windows 8

posted by maseo on - last edited - Viewed by 1.5K users
I sold an older computer running Windows 7 and now have a Windows 8 Home 64 bit machine. The game ran on 7, but just doesn't start on 8. I've been through many discussion boards trying different things such as:

a) Checking Compatibility setting on Steam files.
b) Steam Support advised using regedit to check permissions.
c) One discussion board claimed that unhooking controllers might do the trick.
d) Installed some file in Steam/Games directory: dinput8.dll
e) Insured I'm not running Steam beta client
f) Doesn't even run in Safe Mode

It just doesn't work. I need a real solution.
5 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator
    Please follow the instructions to run the Support Tool and attach the resulting "" to your next reply in this thread.
  • Please see attached.
    I was unclear whether or not it should run in it's own folder or in the games's folder. I ran it in it's own folder located in the "Download" folder.
  • User Avatar Image
    DjNDB Moderator
    Your event log clearly shows DINPUT8.dll related crashes, so unplugging the controllers should have worked when you did it.

    The dinput8.dll you tried in the games folder though might be an unsuitable version.
    People had success with the dinput8.dll from this thread though.
  • The controller I have is a Belkin n52te. It has application software that stops when it's unplugged. But it doesn't matter because the game still doesn't work. That's after I installed the version pointed to by the above links.
  • User Avatar Image
    DjNDB Moderator
    It could be a problem in the savegame folder.
    Please rename the savegame folder in order to deactivate it.
    C:\Users\Mathew\Documents\Telltale Games\The Walking Dead
This discussion has been closed.