Is it just me or. . .

Is this new version kinda soft focused (if not blurry) compared to the last version? I opened the two up side by side and the difference is pretty noticeable. And why is it if I take it off of full screen so the graphics look decent it opens into such a small window? Is there some secret resolution setting somewhere because it seems like the game is set for a much lower resolution than version 2.0 was.

Comments

  • edited April 2008
    Yeah, the resolution seems to be a little low. Is there any way we can change that? The options don't give..... well..... an option to do that.:(
  • JakeJake Telltale Alumni
    edited April 2008
    I think Hold'Em has always run at 800x600.
  • edited April 2008
    Yep. Hold'em only runs at 800x600. The softness is your monitor scaling it up to its native resolution.
  • WillWill Banned
    edited April 2008
    Yeah, I actually verified it with Randy that both versions are the same resolution, just to make sure. I'm looking into some options though.
  • KevinKevin Telltale StaffBanned
    edited April 2008
    The new version probably uses more aggressive anti-aliasing (if you have a newer video card).
  • edited April 2008
    That anti-aliasing will mess you up if it catches you lookin' at it from down the bar.
  • edited April 2008
    Oh right! Thanks! I was just afraid that I wasn't experiencing the same thing as everyone else. I think I might just buy this!:D
  • edited April 2008
    Below is the difference in the sizes of the windows between v2.0 and v3.0 which is by default when taking it off full screen mode and cannot be resized. If this is the base size before enlarging to full screen, v3.0 is much smaller which would explain why it looks so much less detailed. Am I technically off the mark here to assume that the size of the window in non full screen mode somewhat represents the size the resolution is being scaled up from?

    tthwindowsize.jpg
  • JakeJake Telltale Alumni
    edited April 2008
    Thanks, we'll look into it!
  • edited April 2008
    I seem to be having the same problem. It runs in only 640x480 when windowed.
  • SegSeg
    edited April 2008
    Just checking in that I'll be on the problem tomorrow. The fix will be a new prefs.prop that we need to provide to you. Sadly there isn't any other workaround I can give you in the meantime.

    I'll be posting in the post with the full details when we get the patch released.
  • edited April 2008
    Awesome! Thanks.
  • SegSeg
    edited April 2008
    :D Good news! :D

    We have the fix and it's now released! You have two options to fix it up.

    Option A) Uninstall and Reinstall Poker

    You can also uninstall your existing installation (remembering to remove all saved preferences), download Poker again, and reinstall Telltale Texas Hold'em.

    This makes for a new version number of poker: 3.0.1.9. The only fix being a prefs prop that sets the resolution to 800x600.

    Option B) Replace your prefs.prop with a new one.

    Download the attached ZIP file and replace your existing prefs.prop with your choice of either 800x600 or 1024x768 resolutions. You will need to rename the file to "prefs.prop" and overwrite your existing prefs.prop.
  • edited April 2008
    That did the trick. Nice.
  • edited April 2008
    It looks so much better now. Thanks for the quick response!
  • edited April 2008
    Still seems to be in 640x480 for me.

    Unless there's leftover preferences files hiding somewhere that I forgot to delete.
  • edited April 2008
    Try just replacing the prefs.prop file with the one in the link above. Or when you uninstall, say no when it asks if you want your settings and preferences saved.
  • SegSeg
    edited April 2008
    What EMAN528 said. :)

    When you install on top of an existing installation, our installer doesn't overwrite a pre-existing prefs.prop. We figured you'd want your settings saved, so we don't touch it if it already exists. Hold'em is a unique case because it's the only game without resolution settings.
  • edited April 2008
    I did a clean uninstall and reinstall, and I definitely told it to delete existing preferences. I then checked to make sure the folder in Program Files had disappeared. I then reinstalled and it's still 640x480.

    I'm running Vista if this matters at all (I believe it does some funny things with where programs store their preferences)

    Edit: Even replacing the prefs.prop file in the gamedata directory doesn't seem to work. I suspect there is another one somewhere else that is somehow overriding it, but I can't seem to find it.

    Edit 2: Yes, the is indeed another one overriding it, sitting in my AppData\Local\VirtualStore directory. I deleted that and all seems to work fine now. Stupid Vista and its unintuitive methods of shoehorning security into Windows.
  • SegSeg
    edited April 2008
    Yup, that would do it on Vista.
Sign in to comment in this discussion.