User Avatar Image

Report your bugs here!

posted by JessW_TTG Telltale Alumni on - Viewed by 5.5K users

Hey All!

This thread is for you to report to us the bugs you find in the site. While the site went through extensive testing, sometimes there are things we miss. Please tell us about them here in as much detail as possible so we can track them down and try to fix them.

Also, please keep in mind this is a place to report bugs for the entire site. This is not a place to suggest improvements or complain about the forums, so please keep chatter to a minimum.

Thanks! And let the bugging begin!

  • Using Chrome, if I enter a discussion using the "n new comments" button, there are two odd effects:

    1. Comments and discussion threads get duplicated. This doesn't happen if I browse to the thread in another way.
    2. Occasionally it takes a long time to load, and when it does, the page doesn't have any styling, and I get the error "Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/deployed/builds/community-426/community/plugins/TTGFormat/htmlpurifier/HTMLPurifier.standalone.php on line 14849".

    Both problems are reproducible on different computers.

  • Hello, i have just purchased the walking dead multi pack (episodes 2-5 + 400 days special episode)
    after completing the purchase from my iphone, inside the free app, nothing has happened, i click play, "get״ an it takes me back to buy them, the purchase was made and money was taken, the purchase is enlisted inside my history.
    please help me out ... ps - i tried restore, nothing doingz

  • Do you want us to report when we get that red pop-up screaming Yikes, there's an issue and an unknown error occurred, or do you get notified of those automatically anyway? I just got one trying to use the button to find the next new comment in a threaded topic.

  • User Avatar Image
    DjNDB Moderator

    I found a bug that happens only in "Linear Discussion/Classic Style".
    Press "reply" twice on a comment, and confirm the dialog with "Discard Comment".
    The "reply" button for that comment will stay pressed, and each time pressing it you'll get asked over and over again if you want to discard the comment, and can't reply to the comment anymore until you reload the page.
    It only happens on comments, not the original post of the discussion.

  • All right, let's test this. This is one of the 'problematic' apostrophes:


    And now I copy and paste what this apostrophe has given me after posting:


    And now I do exactly the same thing again:


    this...this is after a lot of re editing and re posting...

  • User Avatar Image
    DjNDB Moderator

    The support section is broken.

    1. The breadcrumbs are missing above the discussions. You have no idea in which sub-forum the discussion you are looking at is located.
    2. The "Site Help!" category points to the main support page

    The search is broken too. I would rant about it's limitations in general, but currently the most pressing issue is, that the "more results" link at the bottom of a search result just brings you back to the main community page.

    There's also a bug in the "Followed discussions" list on the community page. It shows "Latest post ... by Anonymous", if your follow a discussion that has no comments.

    On a user's profile page, under "Latest NN Posts by USERNAME", Markdown is not parsed properly.

    1. Links show the URL instead of the text in the square brackets.
    2. The URL is also shown instead of images. Images work properly though, when they were posted in a "Linear/Classic Style" discussion.
  • 9 times out of 10, my posts don't appear

    • Seriously, why can I post here but not on threads I might actually be interested in?!

      • All joking aside, is anybody working on this? I am really getting tired with being unable to post first-time. Or even twentieth-time.

        Hmm. Interesting. That went through first time. It might just be the "Classic" threads which aren't working properly.

        • User Avatar Image
          puzzlebox Telltale Staff

          If you can confirm it's only the "Classic" threads where you have difficulty posting, we can have the web team look into it. It'd be helpful to know which browser (and version) you're using as well. Thanks!

          • That'd be great, thanks.

            OK, so, as a test, I went and posted test posts in "Walking Dead designers leave Telltale" (new-style), "Poirot Revival Thread" (classic), and "Doctor Who and the Forum Invasion" (classic) and - life being what it is - both went through straightaway. (Shame you can't delete posts, but there we are). I'll post again if something conks out again in future, but, fingers crossed.....

            (Posted from Firefox)

  • Sam and Max season 1 and 3 are gone from my games list + there are no receipts connected to my account as well

  • I get the "Yikes, there's an issue and an unknown error occurred" when I use Firefox web browser. I have tried everything to make it work but it doesn't. I can't login because the login button is gone with this error.

  • I just commented on this thread, but it doesn't seem to be bumped up to the recent discussions. It's from late June, so I'm assuming there's a problem commenting on old threads?

Add Comment