Invisible characters ?!

Ok, i've got really weird problem. I installed game through steam, everything was looking great. Game launched normally. I just set bigger details and resolution. So i started new game and then.... I DON'T SEE CHARACTERS in game :) ! Oh my... I was trying hard to find a solution but nothing helped. I've got macbook air (integrated HD 5000 graphics), i know that it isn't recommend to play on integrated graphics but don't tell me that is the "punishment" for using HD graphics. Is there any fix ? (Sorry for really low english skills but I'm Czech.)


  • DjNDBDjNDB Moderator

    You can try switching the game to windowed mode by pressing Command + F.

  • maybe change the resolution

  • Thanks for help, but still no characters :( I`ve tried changing all kind of details including resolution and fullscreen/windowed mode but nothing. I can't find any solution :(

  • Ok, problem is fixed thanks to League of Legends. How ? I decided to play some games of LoL with my friend, installed it and guess what ? No characters. So i was googling it hard and found a solution - UNINSTALL Razer synapse 2.0. So if there is someone with same problem - Uninstall Razer synapse 2.0 or install older version like 1.1 (I don't know what versions are so... just example.) Thank's for help anyway.

Sign in to comment in this discussion.