Stuck In Episode 4...Please Help

Bought the season pass almost immediately. Played through the first two episodes no problem. Then lost internet. Finally got it back not too long ago and was excited to continue the story. Episode 3 worked with to faults for me. Then Episode 4. For some reason the reticule will just kind of go haywire and not respond to the way I point it. And when it does it shoots from one side to the other. And often Lee will just keep walking even though I am not even touching the controller. Also wont respond to any buttons I press, resulting in Lee not saying anything. Tried turning on and off the controller to see if that would help. Even tried a different controller and even restarting the game and console. I managed to get all the way to the point where you meet Molly and get cornered in the alleyway and have to pop open the sewer hatch. If i am able to pick up the pick axe/crowbar thing Molly throws down without the reticule going crazy, Im still stuck trying to open it. It tells me to press X repeatedly and I do, yet the < x > barely moves causing me to be eaten by zombies. Ive gotten close one time and then it shot back. Ive honestly played this section a good 20+ times and can not get passed this part. Its caused the game to be virtually unplayable. Please help I really want to finish this story but im stuck :(


  • Well i kinda gave up. Wound up watching some Netflix instead and figured what the hey, lets try it again. And believe it or not it worked just fine and didn't give me a single problem for the rest of the episode. Guess I just got lucky. Cant wait to play Episode 5!

This discussion has been closed.