User Avatar Image

Still won't launch. W7 Steam version.

posted by Lyricon on - Viewed by 531 users

Okaaaayyyyy,
For the past 2 weeks for SOME reason this game decided to never launch again. Everytime I go to launch the game I get a black screen then an error exclaiming that 'the walking dead 101.exe has stopped working'.
I really have tried EVERYTHING. I have tried re verifying, re-installing a number of different fixes I have found on message boards and have done EVERYTHING Steam has suggested. Still, just a crash.
I am about half way through this game, and I mean it when it was working FINE 2 weeks ago.
This is my last effort for I have also read that Telltale isn't exactly aces with support. Sooooo if someone knows anything about this, or has a suggestion I would really like to hear it. As I said, I am halfway through and I dont want to Youtube the remainder.

Thanks in advance.

2 Comments
  • P.S.
    Machine name: TRYPTICON
    Operating System: Windows 7 Home Premium 64-bit
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: To be filled by O.E.M.
    BIOS: BIOS Date: 10/24/12 13:25:17 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (8 CPUs), ~3.9GHz
    Memory: 16384MB RAM
    Available OS Memory: 16344MB RAM
    Page File: 4185MB used, 28499MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled

  • I had this a while ago, It's easily fixed. Go into C drive and go to Program files (x86)/Steam/SteamApps/Common/The walking dead. Right click on WalkingDead 101 and go to properties, on the menu go to compatibility and run as administrator. Then change the compatibility settings to Windows XP (Service pack 3)
    Hope this helps :D

This discussion has been closed.