User Avatar Image

Wolf Among Us crash on startup

posted by TheNamelessOne on - Viewed by 23.1K users

I've been wanted to play this game all day, but when I try to start the game all I get is a black screen with a mouse cursor for a few seconds and then crash to desktop. There is no error message when it happens and I have already tried it without my controller plugged in, I am at a lost on how to proceed.

48 Comments
  • User Avatar Image
    MattP Telltale Staff

    Please ensure your system meets the required specifications for the game. Also, if you have an integrated graphics card, this might be the reason for the crash.

    • My system exceeds all the "recommended" settings for Wolf Among Us, specs: i7 920 - GTX - 285 - 6GB RAM - Windows 7, it's also not this "cannot connect with telltale servers" I keep hearing about, there is no error message. Just black screen with cursor and crash to desktop.

  • My game won't start either, I get the cannot connect with telltale servers message and it freezes right there. Can only assume it is a fun game since I am unable to play. Unless hitting Control Alt Delete is the game??

  • Managed to fix it myself, noticed that the game was supposed to be 2gb when installed but when I checked in control panel it was listed as 1gb. So I uninstalled and redownloaded from telltale, reinstalled and the game loads properly. I did have the "cannot connect with telltale servers" problem after I did get it to boot however. What ended up working for me was to use my telltale user name instead of my account email. Hope this can help others who are having difficulties.

  • After initial problems I was able to start game but now it crashes in the same way as you described.
    Am trying to re download it though Telltales download servers seems to be killed (100mb downloaded in an hour)?

    Any other ideas/tips?

    For what it's worth Walking Dead never gave me any trouble.

  • The same thing was happening to me, but I fixed it (sort of). I read on a forum that non-alphanumeric characters in Windows account names could cause the problem, and mine has an ! in it. I created a new user with only letters, and the game works. Still won't work under my regular account, though. Silly bug.

  • Hey, so I just downloaded and installed the game. I'm still getting the "Cannot connect to server" message. Tried re-installing it. Turned off firewalls, etc. to see if that had anything to do with it. Plus, my windows account only contains letters. Any ideas?

  • I pluged out my Xbox wireless controller AND my logitech Joystick and it started.

  • I have the same problem - just bought the game on Steam and it crashed upon startup.
    I have Win7, no Xbox controller and my laptop definitely meets the required specifications for the game.

    Such a shame, I have seen some gameplay, I love The Walking Dead and I really hoped to play TWAU today.

  • I followed the advice from other users and signed out and logged back on under my username and ... it worked!

  • Ok, I've been trying for way too long to get this to work. Everything seems to match up, I followed all the directions. I still don't get a login option and it won't connect to telltale server. I really don't know what else to do. :/

This discussion has been closed.