User Avatar Image

PS3 Audio stuttering, line drops, out of sync with animation Wolf Among Us

posted by Frimmel on - Viewed by 7.1K users

I posted this over in general discussion but wondered if here might be better.

Downloaded ep. 1 of Wolf last night for PS3 and had a lot of performance issues. Particularly with the audio being out of sync and dropping the end of lines when I make a decision on what I'd like Bigby to say and lines doing a "Max Headroom" stuttering sort of repeat of itself. Failed a QTE in the first fight when the thing just bogged down/froze (without locking up entirely.) Getting stuttering/buffering/loading in areas where you're just moving about the room looking at stuff. I guess you'd call it a caching problem.

The game played like it was broken code.

Is anyone else having these issues or should I be looking for a performance issue with my system (like a hard drive failing?)

12 Comments
  • User Avatar Image
    MattP Telltale Staff

    We did not encounter noticeable hitching during testing. You may be encountering this due to a fragmented or full hard drive. Please ensure you have at least 10% of your hard drive space available. if you have installed and deleted large amounts of data from your hard drive throughout it's lifetime, you may need to defragment the drive. The PS3 offers this option by rebuilding the Database and restoring the File System. You will need to start the system in standby mode to do this. A detailed explanation can probably be found on Sony's website.

    If this does not resolve the issue you are experiencing, it could indicate a larger problem with your system. You may want to contact Sony directly for further diagnosis and potential options.

    • I have well over 10% of the drive space available 75GB/300GB. I ran the restore file system from the recovery menu and it was in fact corrupted. This corrected the XMB unresponsiveness I was experiencing that made me wonder if the hitching wasn't on the game. However Mr. Toad still asked his child if they wanted the big bad wolf to take "them away, way, way, way, way." Amongst a few others just in the prologue. And again I had had the program not respond to a button press in the initial fight. The prompt appeared. I hit the button and the game just stared at me and then went on as if I hadn't pressed it at all.

      So, I'm thinking this is not in fact a larger problem with my system and someone else has replied with similar complaints in one of the other threads I made.

  • Same thing is happening to me, whenever the game saves it lags. During the Mr Toad cutscene and during a fight scene in the beginning I pressed buttons and nothing seemed to register as the lag was so bad.

    I'm not sure if it's the game playing up or if my PS3 is on it's last legs, contacted Telltale via twitter and received no reply so I've signed up here to try and get some answers.

    I've been really looking forward to playing this game as I was a huge fan of The Walking Dead Game but I had the same exact problem with TWAU as I had with TWD

    Why is it doing this?

    • That is exactly what I'm talking about. Mine was not identical but that is one of the spots.

      • I did a database rebuild about 3 hours ago and I played the beginning of TWAU and the game is running a lot smoother. I'm hoping this will solve the problems and lag I've been having. Maybe if you try the same thing it may help.

        http://community.us.playstation.com/t5/PlayStation-Home-Support/Restoring-your-PS3-File-System-amp-Database-Helps-to-Maintain/td-p/37322987

        • I ran both the restore file system and repair database utilities from the recovery menu (options 3 and 4) this morning. I again got the hitching as in the video from a couple of days ago. I did not get any autosaving at that point.

          Now, I also this morning had audio hitching and drops in Batman Arkham City (which occurred before and after I ran the utilities.) So I'm beginning to think it is an issue with my console since BlackCat14's issues were corrected and mine persist.

          I'm running a slim console from a "move" bundle bought in Nov. 2010. A 320GB model with the original HDD. I've put some hours on it. 1500 easily.

          • So I switched out the HDD for the 500GB one that had been languishing in my YLOD Backwards compatible card reader equipped Phat (sniff, sniff) restored the backup and it appears to have solved the problem.

            I had tried a couple of other games I'd had on the HDD and they were showing lag and hangs. I guess the deterioration started about the time I'd installed TWAU.

            So NOT THE GAME. Game is fine (well I'd only did the prologue up to Toad yelling at his kids but it was quite smooth.)

            Sorry for the trouble. Thanks for the help. :-)

    • User Avatar Image
      MattP Telltale Staff

      During loading and saving our games can become unresponsive for a moment, but we have not experienced any hitching like the video above. We have replayed this scene multiple times just now and the autosave only occurred once at that point, and for a much shorter time. Has your system ever had issues in the past, such as a YLOD or have you ever replaced the hard drive? Is your PS3 a new super slim, newer slim, or older fat PS3?

      • I have the PS3 slim that came out around 2009, I've never changed the hard drive or experienced the YLOD. I had this problem with TWD also but I think it was the fact my PS3's database hadn't been cleaned. I performed a database rebuild yesterday and it seems to have solved my lag problems.

  • User Avatar Image
    DjNDB Moderator

    Does it get any better if your PS3 is disconnected from the internet while playing?

This discussion has been closed.