User Avatar Image

Yet another WalkingDead101.exe has stopped working sobfest

posted by VeiledGenesis on - Viewed by 991 users

Hello there community brethren. I've had this game for pretty close to a year, and have not once been able to play it. Decided to give it another go today, and still no dice. Everything is up to date(drivers and whatnot), and I get that infamous message every time I get to the title screen and click to continue like it says. And yes, I have tried every single "fix" that you can find on the internet, and nothing has worked.

Then I found that link to the support tool, so I did that and uploaded the results like instructed. I hope someone can figure out what the hell is going on, because I can't.

Here's the file:

I don't know what other data will be needed. I assume this thing collected system info like GPU and such.

  • User Avatar Image
    DjNDB Moderator

    Yes, it collects all data I need for a first overview. You can open up the zip file and look into the .txt files to see the details.

    First please delete the dinput8.dll from
    D:\Games\Steam\steamapps\common\The Walking Dead
    So it doesn't cause problems. It's only a workaround for Windows 8 that doesn't apply to your situation.

    I get that infamous message every time I get to the title screen and click to continue like it says

    System Manufacturer: GBT___
    System Model: GBTUACPI

    It looks like a BIOS bug I discovered in January. Please try if it works if you are disconnected from the internet. If it does, updating your mainboards BIOS might fix it permanently.

    • Ok, I will give that a shot and see what happens. I'll update this if anything positive happens.

      Update: Well holy crap, that seems to have worked. Disabling the network connection actually allowed me to play. Even made double sure I could, so played about 5 minutes worth.

      So, you think doing a BIOS flash could work? I always thought messing with the firmware on the MB was potentially dangerous. Any suggestions?

      • Er, I suppose I should mention that this is the same person. I forgot I had made an account here ages ago. The one I initially posted with(VeiledGenesis) was a new one. I just now realized that I wasn't even logged in under the same account. Silly me, and sorry for any confusion.

      • User Avatar Image
        DjNDB Moderator

        It worked here and here, but I can't promise it will fix the problem on every Mainboard.
        There is always the risk that the flash might fail, which can either be very hard to recover from, or unproblematic, depending on the Mainboards recovery capabilities.
        Since I don't know 100% what causes it, you can first try if loading default BIOS settings is enough.
        There should be something like "Load Default Settings" or "Load Optimized Defaults".

        The problem with all of this is, that it requires a level of support that I can't really do across the internet, so it's best if you have someone who knows how to do it.

This discussion has been closed.