User Avatar Image

Having problem getting TWAU to work!

posted by Musten on - Viewed by 1K users

Hi, i just bought TWAU and im trying to play it. But every time it just get a error massage and sort of shuts down.

Would love a sullution to this problem. Im adding the TWAU tool stuff that you ask everyone to give you down below.

Would love some help soon.

  • User Avatar Image
    DjNDB Moderator

    Current Mode: 1768 x 992 (32 bit) (30Hz)
    Monitor Model: CVTE TV
    Native Mode: 1920 x 1080(p) (60.000Hz)

    The problem could be caused by your TV running at 30 Hz. Please try unplugging the TV. If that works, please try setting it to 60Hz.

  • Sadly, nothing of it worked.
    I should probably tell also say that the error massage says: " Could not initialize Direct3D.
    Make sure you have current video drivers and close any other applications that might be running. You will need a video card that supports at least shader version 1.2."

    • User Avatar Image
      DjNDB Moderator

      That error message is definitely graphics related, so please keep the TV disconnected for further tests.

      DxDiag Previously: Crashed in Direct3D (stage 3) & DirectSound (stage 3) & DirectInput (stage 1) & DirectShow (stage 1). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

      There also was a crash warning in your dxdiag report. I am not sure what caused that though. Please try redownloading and reinstalling your graphics driver. Also please run the DirectX updater.

      If it's still not working, please download an updated support tool from here and run it while the TV is disconnected from your PC. I changed it to include the tests in the dxdiag that were skipped due to the error message above.

  • Didn't help when i reinstalled the most of the graphic programs i own.
    Here you have the new test.

    • User Avatar Image
      DjNDB Moderator

      Driver File Version: 9.18.0013.3140 (English)
      Driver Version:
      Video Accel:
      Deinterlace Caps: n/a
      D3D9 Overlay: n/a
      DXVA-HD: n/a
      DDraw Status: Not Available
      D3D Status: Enabled
      AGP Status: Not Available

      I took a closer look and realized that many features of your graphics card are not available for some reason. I also noticed that you use a Beta graphics driver.
      Please uninstall your current graphics driver completely, then install the latest stable Nvidia driver.

This discussion has been closed.