Game does not launch. Please help!!

Hello.
I just bought the game via steam. Every time I try starting the game I get the same "WalkingDead101.exe" has stopped working message.
Problem details that were provided are as follows:

Problem signature:
Problem Event Name: APPCRASH
Application Name: WalkingDead101.exe
Application Version: 2013.4.4.20609
Application Timestamp: 515df55b
Fault Module Name: StackHash_0e49
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521ea8e7
Exception Code: c0000374
Exception Offset: 000ce753
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 3081
Additional Information 1: 0e49
Additional Information 2: 0e49bb8be02ff36f8e12bd55d15a9d43
Additional Information 3: f1a2
Additional Information 4: f1a2d08c7b62622c6144598e0586714a

I also found an old thread that mentioned downloading and using a support tool to gather information, and then uploading the link to an instant filehoster.

Here is the support tool data link:
http://www.sendspace.com/file/axmc9w

Finally, I am running Windows 7 Pro SP1.

Can you please tell me why my game is not working?
If there is anything else that you need, please let me know.
Thanks.

Comments

  • DjNDBDjNDB Moderator

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

  • Nah, that's not it.
    Thanks anyway.

    DjNDB posted: »

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode setting

  • DjNDBDjNDB Moderator

    It's exactly the error code that shows up in these cases.

    If you made absolutely sure, that the method mentioned above didn't work to, you can try disabling it in the registry.

    escuderc posted: »

    Nah, that's not it. Thanks anyway.

  • walkingdead 101.exe stopped working, i've bought this game in steam, i try to log in and this message appears, of course my pc follows the requisits, i've sent an email still waiting for answers.

  • DjNDBDjNDB Moderator

    I moved your comment to this thread. The other one was about a different game.

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread.

    kfoxmyth posted: »

    walkingdead 101.exe stopped working, i've bought this game in steam, i try to log in and this message appears, of course my pc follows the requisits, i've sent an email still waiting for answers.

  • Hey there, I have the exact same problem as myth .. I followed your instructions and I think this is the link you ask for:

    http://www.sendspace.com/file/2nzg5s

    Please help, I bought this game this game in steam, as well ...

    DjNDB posted: »

    I moved your comment to this thread. The other one was about a different game. Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    Problem signature:
    P1: WalkingDead101.exe
    P7: c0000374

    Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    Hey there, I have the exact same problem as myth .. I followed your instructions and I think this is the link you ask for: http://www.sendspace.com/file/2nzg5s Please help, I bought this game this game in steam, as well ...

  • edited October 2013

    Thanks, but I have already done that .. I read it in one of your previous answers to someone else ...

    ...this is really starting to drive me nuts... I tried reinstalling it twice as well

    I also tried starting it offline

    DjNDB posted: »

    Problem signature: P1: WalkingDead101.exe P7: c0000374 Please check the properties of the Steam.exe, your Steam icons,

  • DjNDBDjNDB Moderator

    Please open the Steam client. In the menu select "help/system information".
    Right click on the information it shows and select "select all".
    Right click again and select "copy".
    Finally paste the results into a reply message in this thread by pressing CTRL-V.
    It contains a section "Installed software", which might have sensitive entries, so feel free to redact them.

    Thanks, but I have already done that .. I read it in one of your previous answers to someone else ... ...this is really starting to drive me nuts... I tried reinstalling it twice as well I also tried starting it offline

  • edited October 2013

    Thank you. I also tried disabling it in the registry as you suggested in the answer on top, but it still don't work
    So here goes the system info

    Processor Information:
    Vendor: GenuineIntel
    CPU Family: 0x6
    CPU Model: 0xf
    CPU Stepping: 0xb
    CPU Type: 0x0
    Speed: 2403 Mhz
    4 logical processors
    4 physical processors
    HyperThreading: Unsupported
    FCMOV: Supported
    SSE2: Supported
    SSE3: Supported
    SSSE3: Supported
    SSE4a: Unsupported
    SSE41: Unsupported
    SSE42: Unsupported

    Network Information:
    Network Speed:

    Operating System Version:
    Windows XP (32 bit)
    NTFS: Supported
    Crypto Provider Codes: Supported 311 0x0 0x0 0x0

    Video Card:
    Driver: NVIDIA GeForce GTX 560

    DirectX Driver Name:  nvd3dum.dll
    Driver Version:  9.18.13.3158
    DirectX Driver Version:  9.18.13.3158
    Driver Date: 15 Oct 2013
    OpenGL Version: 4.4
    Desktop Color Depth: 32 bits per pixel
    Monitor Refresh Rate: 59 Hz
    DirectX Card: NVIDIA GeForce GTX 560 
    VendorID:  0x10de
    DeviceID:  0x1201
    Number of Monitors:  1
    Number of Logical Video Cards:  1
    No SLI or Crossfire Detected
    Primary Display Resolution:  1680 x 1050
    Desktop Resolution: 1680 x 1050
    Primary Display Size: 23.35" x 14.57"  (27.48" diag)
                                            59.3cm x 37.0cm  (69.8cm diag)
    Primary Bus: PCI Express 16x
    Primary VRAM: 1024 MB
    Supported MSAA Modes:  2x 4x 8x 
    

    Sound card:
    Audio device: Speakers (High Definition Audio

    Memory:
    RAM: 3327 Mb

    Miscellaneous:
    UI Language: English
    Microphone: Not set
    Media Type: DVD
    Total Hard Disk Space Available: 76308 Mb
    Largest Free Hard Disk Block: 12881 Mb
    OS Install Date: May 18 2010
    Game Controller: None detected

    Installed software:

    DjNDB posted: »

    Please open the Steam client. In the menu select "help/system information". Right click on the information it shows and select "sel

  • DjNDBDjNDB Moderator

    Operating System Version:
    Windows XP (32 bit)

    Steam is definitely running in XP compatibility mode. Please check again and try restarting your computer afterwards.

    Thank you. I also tried disabling it in the registry as you suggested in the answer on top, but it still don't work So here goes th

  • thanks maestro! had to switch it on and back off to register ... but now I'm finally getting my share of zombies!

    DjNDB posted: »

    Operating System Version: Windows XP (32 bit) Steam is definitely running in XP compatibility mode. Please check again and try restarting your computer afterwards.

This discussion has been closed.