Game doesn't save

I have problems with The Walking Dead not saving my progress and decisions. I've played the first episode 4 times now and I have never managed to keep my decisions to the second episode. If I go to the main menu I can see my saved game but as soon as I restart the game it doesn't load any save files. I've searched on the forum and googled the problem for quite some time now but nothing I've tried have worked so far. I would like to get some help with my problem. The game is quite useless without beeing able to save anything.

And here is a link to the result from the support tool:


  • DjNDBDjNDB Moderator
    edited November 2013

    There is no prefs.prop in your savegame folder, which explains why the game can't load your savegames.
    I am not sure why it's not created, but it could be caused by a symlink you seem to have created:

    Directory of H:\Program Files\Steam\steamapps\common\The Walking Dead\Pack\default
    2013-11-01 22:55 \<SYMLINK> prefs.prop [C:\Users\Daniel\Documents\Telltale Games\The Walking Dead\prefs.prop]

    Please delete the symlink and try if it creates a prefs.prop in
    C:\Users\Daniel\Documents\Telltale Games\The Walking Dead
    as soon as you start the game.

  • Well it seems to be working now. Thanks. I don't really know what fixed it. The file in the steam library wasn't there at first. I created it because someone said it might help.

This discussion has been closed.