[FIXED] Mac OS X 10.9 Crash

MattPMattP ModeratorTelltale Staff

A fix has been released that resolves the issue Mac users with OS X 10.9 were having with launching the game. This fix does require downloading and installing the new installation file.

To do this, first uninstall the current version of The Walking Dead that is installed on your computer. Then login to your Telltale account, select the drop-down arrow next to your avatar, select 'My Games' and download the Mac installation file (version 4). Once re-installed, you should no longer experience a crash on OS X 10.9.

This discussion has been closed.