[SOLVED] Episode 4 Won't Load

I purchased, downloaded and installed The Walking Dead Season One on Steam for my PC with Windows 7 yesterday, and subsequently purchased, downloaded and installed the 400 Days DLC. After they were both finished installing, I played through the first episode. Then, today, I went back to the game and played the second and third episodes.

After finishing the third episode, I clicked the "Play" button for Episode 4 and it began to load. The application then stopped responding on the loading screen and halted my computer. I ran into this problem multiple times after trying again and again. I then tried rewinding to the final chapter of Episode 3, replayed that and when it brought me back to the title screen, I clicked "Play" for Episode 4 again and it gave me the same problem.

I used Telltale Games' "The Walking Dead Support Tool" and was asked to copy the download link into my thread, so here it is: http://www.sendspace.com/file/tde5ir

I would like to remedy this problem before Season Two is released so that I can use my save files to influence the new episodes. Thank you.


  • DjNDBDjNDB Moderator

    Card name: Mobile Intel(R) 965 Express Chipset Family
    Driver Date/Size: 9/23/2009 18:22:58, 5472256 bytes

    I am surprised you even got that far with that graphics chip. Intel graphics chips are not recommended and they don't work well with TTG's games. Often the game crashes right at the start, and sometimes later on.

    You can try if setting all graphics options to the minimal setting does anything.

    Just to be sure it's not caused by file corruption, please also verify the game cache files.

  • I got that far with literally no issue and all graphics at highest settings, besides shadows, which I left off. I had already tried setting all graphics to minimal settings and that did nothing. Other things I recently tried were:

    Skipping to Episode Five and playing until a savepoint (I've played the game before, so I wasn't worried about spoilers), heading to the main menu after the save and rewinding back to Episode Four. Again, the game stopped responding while loading the episode, but episodes 1, 2, 3 and 5 work flawlessly.

    Opening a new file alongside my own and skipping right to Episode Four. Again, stopped responding while loading the episode. The other episodes work fine.

    I just finished verifying the game cache files and it told me that one file had failed to verify and would be reacquired.

    Coming back to my computer now, after Steam finished downloading the unverified file, I tried the game again and, my save still intact, I loaded up Episode Four with no problem! I can't imagine why I would have had an unverified file, but I really appreciate your help with fixing it! Thank you, DjNDB!

    DjNDB posted: »

    Card name: Mobile Intel(R) 965 Express Chipset Family Driver Date/Size: 9/23/2009 18:22:58, 5472256 bytes I am surprised

This discussion has been closed.