Annoying black screen... HELP!

I plan on buying 400 days in preparation for season 2, but unfortunately my game's episodes 3 & 4 won't load and all i get black screens with background noises and i only see the cursor. Please help! ASAP Please!

Comments

  • DjNDBDjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • DjNDB posted: »

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    Please rename the prefs.prop files in the folders below to prefs.prop.bak to deactivate them
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead103
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead104

    Mattariago posted: »

    http://www.sendspace.com/file/ue60la

  • did i do it right? if not could you elaborate ,because it is still not working.
    http://www.sendspace.com/file/9p0bme

    DjNDB posted: »

    Please rename the prefs.prop files in the folders below to prefs.prop.bak to deactivate them C:\Program Files (x86)\Steam\steamapps

  • DjNDBDjNDB Moderator

    Yes, you did that correctly, but it might need another approach.

    Please describe what happened before and what you are trying to do.
    Did you play through the entire season already?
    Are you playing in multiple save slots?
    Which is the last episode you played until the problem occurred?

    Mattariago posted: »

    did i do it right? if not could you elaborate ,because it is still not working. http://www.sendspace.com/file/9p0bme

  • well i've played through the first season to completion and started to play with my second playthrough. I completed episode 2 for the second time and started up episode 3 and all i saw was a flicker of the loading screen and then i saw was the cursor. I couldn't pause to go to the main menu sou i quit the game and restarted it and still the same problem. so after about seven tries, i skipped to episode 4 and the same problem occurred so i kept restarting and still nothing but the cursor. episode five works, but i didn't want generated decisions. i deleted the save slot so all of the slots say new game. All i want is to play season 1 then get 400 days then season 2.

    DjNDB posted: »

    Yes, you did that correctly, but it might need another approach. Please describe what happened before and what you are trying to

  • DjNDBDjNDB Moderator

    Either way, please verify the game cache files.

    So you're trying to completely start over now?

    In that case, please disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD).

    Then remove the savegame folder from
    %USERPROFILE%\Documents\Telltale Games\The Walking Dead\

    and try if you can start all episodes before you start a complete playthrough.

    Mattariago posted: »

    well i've played through the first season to completion and started to play with my second playthrough. I completed episode 2 for th

  • Still nothing there but the cursor (:I )

    DjNDB posted: »

    Either way, please verify the game cache files. So you're trying to completely start over now? In that case, please disable st

  • DjNDBDjNDB Moderator

    That's very weird. I suggest you completely uninstall and reinstall the game, and if it still doesn't work run the support tool again so i can see the current state.

    Mattariago posted: »

    Still nothing there but the cursor (:I )

  • every thing is still the same
    http://www.sendspace.com/file/a2vmkq

    DjNDB posted: »

    That's very weird. I suggest you completely uninstall and reinstall the game, and if it still doesn't work run the support tool again so i can see the current state.

  • DjNDBDjNDB Moderator

    The prefs.prop files in
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead103
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead104
    have returned. Please try renaming them again and delete the save folder once more.

    Hopefully that works this time.

    Mattariago posted: »

    every thing is still the same http://www.sendspace.com/file/a2vmkq

  • where can i find the save game folder so i can delete it?

    DjNDB posted: »

    The prefs.prop files in C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead103 C:\Program Files (x86)\

  • DjNDBDjNDB Moderator

    %USERPROFILE%\Documents\Telltale Games\The Walking Dead\

    Mattariago posted: »

    where can i find the save game folder so i can delete it?

  • still isnt working did i do something wrong
    http://www.sendspace.com/file/v9ku47

    DjNDB posted: »

    %USERPROFILE%\Documents\Telltale Games\The Walking Dead\

  • DjNDBDjNDB Moderator

    there is still the same old prefs.prop in the savegame folder.

    Please make sure that steam cloud is still disabled for TWD.

    And delete the prefs.prop from here
    C:\Users\Matthew\Documents\Telltale Games\The Walking Dead

    Mattariago posted: »

    still isnt working did i do something wrong http://www.sendspace.com/file/v9ku47

  • DjNDB posted: »

    there is still the same old prefs.prop in the savegame folder. Please make sure that steam cloud is still disabled for TWD. And delete the prefs.prop from here C:\Users\Matthew\Documents\Telltale Games\The Walking Dead

  • now there is no noise and still a black screen :(

    Mattariago posted: »

    did i do it right? http://www.sendspace.com/file/v7j7qd

  • DjNDBDjNDB Moderator
    edited December 2013

    Oh no, Now I see what's been going wrong all along. You need to rename/delete the files in the filesystem through windows explorer.

    You have however just changed the contents of the s1_data.txt, which made it look like you did the right thing. I just noticed that when there were no file names in the last s1_data.txt, and the file dates of the s1_data.txt was changed in every earlier result.

    It's a bit complicated to explain filesystem operations. Instead please download and run this script. It will rename the prefs.prop files in the steam folders to prefs.prop.bak.

    Then try if you can now start the episodes.

    Mattariago posted: »

    now there is no noise and still a black screen

  • when i press the run button, the black box appears for a milisecond and then disappears

    DjNDB posted: »

    Oh no, Now I see what's been going wrong all along. You need to rename/delete the files in the filesystem through windows explorer.

  • DjNDBDjNDB Moderator

    Yes, that's all. Now try if the game works.

    Mattariago posted: »

    when i press the run button, the black box appears for a milisecond and then disappears

  • OH MY GOD THANK YOU SO MUCH You are the best

    DjNDB posted: »

    Yes, that's all. Now try if the game works.

This discussion has been closed.