User Avatar Image


posted by theislandwalker on - Viewed by 10.9K users

well. the thing is i do. and now the only message i get is that i should go online to buy the game. whats my next step? the game still shows in my library on telltales website, and i certainly still have the charge on my card.

The last time i faced a terrible launch such as this it was diablo 3, an unfortunately online always game. whats your excuse? im sure im not in the minority of people who dont have endless time to play games, and i was planning to use my 1 day off this week for that. Should i ask for a refund? im sure ill love your product, just maybe someone else wants me to jump through less hoops to play it and they deserve my money.

  • User Avatar Image
    TelltaleMike Telltale Staff

    If after attempting to delete your registry you still get the 'you do not own the game' error, please email our Support Team at for further assistance.

  • Holy crap, going into command prompt and saying "YES" to this registry fix actually worked! (It didn't 2 hours ago). I'm playing the game after 2 hours of connection problems and telling me my copy wasn't legit:

    REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher

  • User Avatar Image
    TelltaleMike Telltale Staff

    We have now solved the server issue, please restart the game and attempt to log in again, and the issue should be resolved. If you are still experiencing log in errors, please reply with what your error message says, and whether you are on PC or Mac, and whether your on Steam or playing through Telltale. I apologize for any inconvenience this has caused.

  • I had this problem as well, but after deleting the registry, I got a message upon trying to log into the game telling me that it now can't connect to servers.

  • Uninstalling and reinstalling worked for me.

  • Thanks for solving it so fast.

  • Same here D: please fix it soon telltale games

    • User Avatar Image
      TelltaleMike Telltale Staff

      Can you please clarify if you've cleared your registry yet? I will quote my post from the previous page here:

      If you are getting a 'You do not own the game' message, this may be an issue with your registry. Please open a command window. (Below are instructions on how to open a command window)

      Windows XP: Go to your start menu and click on run. Type in "cmd" and press enter

      Windows Vista / 7: Press the Windows key. Type in "cmd" and press enter

      Windows 8: At the start screen, type in "cmd" and press enter

      Then copy the command line below and paste it into the command window, press enter, and confirm the question (to confirm the question, type and press enter):

      REG DELETE "HKEY_CURRENT_USER\Software\Telltale Games\Launcher"

      Please then try launching The Walking Dead again.

      After you delete the registry, if you get the log in error, we are currently looking into it and hope to have a solution in the near future.

      • Did that still got the same problem I'm playing the steam verison. It effects the following games for me... The walking dead Season 1, 400 days DLC, The walking dead season 2. The wolf amoung us.

        So far I tried the following...

        I deleted the game through steam redownloaded it then played the game same problem. I deleted the game reinstalled windows tried agian same problem (it's a big pain reinstalling the operating system) So it still doesn't work for me i tried that trick nope didn't work same problem.

        Also when I try to start the game through steam it sometimes becomes an endless loop conecting then disappears then starts again. The game does say sync beside the game name then starts loading then repeates. You have to close steam to stop it. You can load the game from the installed directory in the steam folder and it loads the game then says you don't own it. Then when you goto the steam store it says you own the game. Then you click play and it loads the game then says please buy the game. It's an endless loop for me Would be nice to know if a sever or something is down and causing the problem.

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for the inconvenience. When uninstalling, please also make sure you delete your SyncFs folders for the games effected from your

          C:\Users\%Username%\Documents\Telltale Games\ file directory,

          and then reinstall the games, and you should not experience this issue anymore.

          • I did that same problem. I told steam under the settings to turn the cloud settings off it seems to load the game fine from steam now I still get the you don't own this game though. When it's offline it works fine when it's online it doesn't work.
            • I fixed the problem with mine... It's steam not the game it self. I turned on the steam beta program restarted steamd and WAMO! it works stupid steam update causing problems. I also turned cloud sync off doing both fixed my problem loads the game instantly and just works online now.

              Problem might be due to steam did an update that was supposed to fix how the cloud system worked and it went funky with the telltale severs. You might want to contact steam to get the problem fixed as it works fine with the beta just not in the regular current steam version. Last update was fine the current version has problems.
              • Correction I got the game to load with out problems I just can't play the game as the you don't own this game keeps poping up AGH!
                • User Avatar Image
                  TelltaleMike Telltale Staff

                  My apologies. You should be able to restart Steam, and you will not experience this error message again. If you do see the error message after restarting Steam, please try reinstalling the game one more time, then closing out of Steam before starting it, and reopen Steam and start the game, and the issue should be resolved. Again, my apologies for any difficulties this causes.

                  • The problem seems to be off and on at times. Works fine in offline mode. Online not so much. It sometimes works sometimes it doesn.t had to restart the game 3 times 1 time to get it to run. It's weird ever since the last steam update it's been funky for all tellgames I own.

  • I also don't know how to play ep4. I haven't got problems with previous episodes... My brother bought game on steam and I have steam conected my account with his so i can play all his games... But now first time i've got the problem like this. Please help :)

  • did al the stepps, clean and deleted everything as told no luck so far!
    Still can't download ep 4, either i get still comming or don't own message....

  • after the 3rd reinstall game finaly "allows" me to download episode, will it let me believe i could but when i click on it to download the game wil directly tell me mij pc needs internet.... connecting and downloading al other season all went fine episode 4 still unplayeble.....

This discussion has been closed.