User Avatar Image

Walking Dead Has stopped Working.

posted by LennethD on - Viewed by 1.2K users

Hi,

as many people I can't get Walking Dead season 1,2 and Wolf Among Us to work. The game just crash after launch.

I did update DX, graphic driver for both embedded card (nvidia and intel), tried to force Nvidia usage with these games but it still crashes.

http://www.sendspace.com/file/nexshj I used your tool to generate this logs. I wouldn't like to only be able to play this game on my desktop pc and not the laptop ...

9 Comments
  • Forgot to add, already on Win 8.1 and tried to change de d8input.dll in system32 by the one in the unofficial fix.

    • User Avatar Image
      DjNDB Moderator

      That's a really bad idea. Never replace DLLs in the windows folders unless you know exactly what you are doing and why.
      This is especially wrong, because system32 contains the 64 bit DLLs on 64 Bit Windows versions, so you overwrote that with a 32 bit version and therefore 64 Bit games will crash.
      The workaround is to place a specific version of dinput8.dll next to the games .exe, but that's only for Windows 8, and not required on earlier or later Windows versions.
      In short, please undo the DLL replacement.

      You ran the support tool for The Wold Among Us, not for The Walking Dead, so i can only see part of the information.

      I can see though that all 3 games seem to crash (TWAU, TWD S1, TWD S2).

      Do they all crash right after the click to begin/continue screen or at some other point?

      Please try if the games work if you disconnect from the internet. Make sure all Network adapters are disabled.

      • The dll change was a "last resort" test. Backed up and restored as soon as I saw it wasn't working.

        All game crash before it even starts.

        And nope, even with all network adapter (physical and virtual) disabled, all games still crash before even starting.

        • User Avatar Image
          DjNDB Moderator

          I am not sure what causes it. The error codes look like the crashes for which only disconnecting or updating the BIOS worked. Let's try if we can find something else, and if not, i suggest you update to the latest BIOS.

          Please try starting the games during a clean boot (see below).

          If that doesn't work either, please follow the instructions to run the The Walking Dead Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" to your next reply in this thread. Maybe there's more useful information in these results.

          Booting clean in Windows 8.x:
          1. At the start screen, type in "msconfig" and press enter
          2. On the General tab, choose Selective Startup
          3. Uncheck Load Startup Items
          4. Select the Services tab
          5. Check Hide all Microsoft services
          6. Click Disable all
          7. If running the game on Steam, re-check the "Steam Client Service"
          8. Click on OK
          9. Click Restart.
          10. After reboot, run the game to see if it works.

          After performing the necessary steps, restore your settings by doing the following:

          1. Click Start --> Type msconfig --> Press Enter
          2. On the General tab, choose Normal Startup
          3. Click Ok
          4. Click Yes, when asked to restart your computer
          • Ok, clean startup didn't work either and I'm already on the latest BIOS for the XPS 15z I have.

            The link for the support files : http://www.sendspace.com/file/6zkd4k

            • User Avatar Image
              DjNDB Moderator

              Are you sure you have the XPS 15Z?
              In the System Information it says

              System Manufacturer: Dell Inc.
              System Model: XPS L521X
              BIOS: InsydeH2O Version 03.72.24A14

              Which is a different model, and for that model there's the new BIOS version A15.

              I suggest you check if that's indeed the model you have. There might be a sticker at the bottom of the notebook with more details.

              It it's indeed the XPS L521X, I suggest you try updating the BIOS.

              There's also specific Windows 8.1 drivers for that model on the DELL website. You can try uninstalling the current Intel and Nvidia graphics drivers, and installing the Windows 8.1 drivers DELL provides. The drivers you have currently installed are newer, but there is a chance the ones that DELL provides work better on that system.

              • Ok so I just finished updating the BIOS and have made a rollback on graphic driver to use the one provided by Dell and still no luck.

                Game crash right at the start. This is starting to be really annoying ...

                And yes its the L521X, 15Z is just a global name while L521X is indeed the device name.

                I did the support tool for both WD and WAU http://www.sendspace.com/filegroup/WX/+Oml5/YPbEED7G43rtQ

                • User Avatar Image
                  DjNDB Moderator

                  I totally understand, this bug is annoying, and incredibly difficult to track down too. It's especially unusual that it affects all 3 games.
                  I have only a few things left you can try. They are desperate attempts, but if nothing else helps...

                  Here's something for TWD S1. If it works, we can try it on the other games too:

                  Please disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD).
                  Then replace the games prefs.prop in
                  %USERPROFILE%\Documents\Telltale Games\The Walking Dead
                  with the one in this .zip archive.
                  It has low graphics settings in windowed mode. Maybe that helps the game start.

                  In the past some users also managed to get around crashes by starting the games .exe in Win98/ME compatibility mode.

                  You can also try a combination of the earlier things, maybe it works now with the new BIOS and drivers.
                  With combination I mean, clean boot, force nvidia graphics globally and disable network adapters.

                  If it still doesn't work, I fear it is beyond what I can fix, but maybe Telltale Support ( support@telltalegames.com ) has more ideas. I am just a volunteer from the community, with a lot of IT background, but I can't fix everything.

This discussion has been closed.