User Avatar Image

CTD with Steam

posted by theCarthaginian on - Viewed by 1.3K users

For some reason, the game simply will not launch.
I purchased from Amazon- their Walking Dead Pack, with the 400 days DLC included.
Downloaded the game, attempted to launch.
It said 'preparing to install DirectX' so I alt-tabbed to another window to chat while the install realized I was up to date and launched the game.

The game crashed to desktop, and refuses to do anything else since then.

11 Comments
  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • File location.

    http://www.sendspace.com/file/whr5i3

    If I am unable to get the game to work, how will I obtain a refund of the purchase?

    • User Avatar Image
      DjNDB Moderator

      You'd have to ask your vendor for a refund.
      It looks like an easy to fix issue though.

      Please check the properties of the Steam.exe, your Steam icons, and the games .exe files, and disable any compatibility mode settings.
      Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
      Afterwards try if the game works.

      If you made absolutely sure, that the method mentioned above didn't work to disable it, you can try disabling it in the registry. Then restart the computer and try running the game again.

      • Ok, I know how to manually check the icons on a normally purchased game, but how would I do this for the 'Steam icon'.
        Can you walk me through the steps please?

        • User Avatar Image
          DjNDB Moderator

          You can forget about the icons. Changing it on the .exe files covers it all. I'll make that more clear in the future.

          • This solution has not worked.
            I changed WalkingDead101.exe and Seatm.exe to both be running without any compatibility mode.
            Is there anything I am missing here?
            The game still CTD's.

            • User Avatar Image
              DjNDB Moderator

              Did you also check the registry keys and restart your computer?

              If you have done that and it still doesn't work, please run the support tool again.

      • I have also noticed that it says that no DLC is associated with the game, even though the pack was supposed to include the DLC 400 Days.
        I then manually checked the files in the folder and cannot find anything labeled for that,

        Could this be causing further problems?

        • User Avatar Image
          DjNDB Moderator

          I don't know why 400 days is missing in your case, but it should not cause the problem.

          • How do I fix the fact that the DLC is missing?
            I entered the proper code, and it shows up on the proper pack.
            As the code I was sold was for the proper merchandise, and you provide the code info to amazon, I can only assume that they were provided with an improper code.

            How will this be fixed?

This discussion has been closed.