User Avatar Image

Save Inport

posted by kirschsalvator on - Viewed by 2.2K users

I've already read this: http://www.telltalegames.com/community/discussion/53784/season-2-save-import-faq-please-read

I just finished replaying S1, and finished 400 Days today. I finally load up S2, and it can't connect to the server. No biggie, I found out how to fix it. I go to start the game, and it tells me it can't find the save data from S1. The one I just finished this afternoon. I even moved the folder with ALL of the info to where TellTale ways it needs to be. Didn't work. I made sure that the preps.prop is there as well. Still nothing. I don't know if the .prop is in the wrong spot within the folder or what, but I paid $22.49 for the season pass and I just want to play my game. I had to work so hard just to play S1 due to errors on the part of the company. I love the games, I really do. And I love directly supporting the company and not going through a 3rd party. But this sucks. Is there any way to fix this issue without having to rererereplay through S1?

18 Comments
  • I have the same problem, I even tried to restart the last part of the episode 5 (to see if the saving will fix the issue) and it didn't.
    I'm little bit disapointed, how the hell this problem is still existing after two weeks.
    2 weeks !
    I bought this game and I can't even play it properly. Is there a way to generate the same choices that we did ?

    Thx in advance

  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

      • User Avatar Image
        DjNDB Moderator

        You have a weird mix of installation files and savegames in the savegame folder...

        It looks like season 1 used the wrong folder, because the registry key is missing.

        You can clean that up, by moving the prefs.prop, all *.save files and the syncfs folder from
        C:\Users\Gatomon\Documents\Telltale Games\The Walking Dead\GameData
        to
        C:\Users\Gatomon\Documents\Telltale Games\The Walking Dead\
        and then removing the remaining "GameData" folder, "The Walking Dead.lnk" and "UNINSTALL_WalkingDead101.exe".

        Then season 1 will not see the savegames anymore, but season 2 should.
        You can fix that by reinstalling season 1 from the same windows user account, to make it create the correct registry key again.

    • Thx. I did that here's my file.
      http://www.sendspace.com/file/ddujll

      What I can't understand is that 1st and 2nd season was bought on steam with the same profile. TWD S1 can read my saves but I can't load them in the S2.

      Thx in advance and sorry for complaining, I was quite frustrated ^^

      • User Avatar Image
        DjNDB Moderator

        There's some weirdness about your system. The documents folder is on drive J:, which did not exist while you ran the support tool.
        Consequently I can't see where your savegames actually are.
        Under these conditions, for TWD S2 to find the season 1 savegames, they should be at
        J:\Telltale Games\The Walking Dead\
        If they are not here once you have reconnected the drive, you have to move the prefs.prop and all .save files there.

        • My documents location is on a NAS. (The J:\ Drive)
          It means that the location of my savefiles are indeed in J:\Telltale Games\The Walking Dead (My Documents\Telltale Games\The Walking Dead. )

          I never had a problem before, how exactly the game try to find the path of savefiles and why the Season 1 can find them ?
          This is weird.

          • User Avatar Image
            DjNDB Moderator

            You'd have to analyze it on your system to find out the details. I could only make guesses. One option is using process monitor and filtering the process name (name of the .exe) and the path (to end on prefs.prop). Then you should see the exact filesystem accesses and their results.

            I might be able to see more if you run the support tool again while J:\ is connected.
            If it was connected the first time already, then it could not be found for unknown reasons. Then we should look into the details. What application layer protocol (NFS, SMB/CIFS, AFP, ...) do you use for mounting the drive and do you use any special software to mount it?

            EDIT:
            I just remembered a similar issue with network drives and it was also TWD S2. I don't know any technical details from the earlier case though.

    • Good afternoon. Could please take a look at my file too? http://www.sendspace.com/file/1m6kxm
      I played Season 1 at Win 7 64 bit (steam version) and didn't use compatibility mode at all. When I try playing I get a "unable to find a save" message. =(

      • User Avatar Image
        DjNDB Moderator

        The season 1 savegames are in the correct location, the season 2 savegame folder is a weird mix of both though. I suggest you remove the "The Walking Dead Season Two" folder from
        C:\Users\Bruno\Documents\Telltale Games\
        folder and try starting a new game in season 2 again to see if it can import them now.

        If that doesn't fix it, please create a new Windows administrator user account with only characters from a-z in the username. Then start season 1 there to see if it can find your savegames. If it doesn't copy them manually from
        C:\Users\Bruno\Documents\Telltale Games\The Walking Dead
        to the same location in the new account, and try if it shows them now.
        If it does, start season 2 and try if importing works.

This discussion has been closed.