Another Walkingdead101.exe has stopped working thread

Hi guys,

Seeing as I haven't received a reply to the initial email I sent, it's time I put the link up for my support tool zip file.

http://www.sendspace.com/file/rmca0g

Hope you guys can work out a solution. I've tried everything possible from hours of forum searching.

Thank in advance.

Comments

  • DjNDBDjNDB Moderator

    Card name: AMD Radeon HD 6900 Series
    Monitor Name: ViewSonic VA2703 Series
    Monitor Model: VA2703 Series
    Monitor Id: VSC622A

    Card name: AMD Radeon HD 6900 Series
    Monitor Model: LG TV
    Monitor Id: GSM0001

    Card name: Intel(R) HD Graphics 3000
    Monitor Model: SyncMaster
    Monitor Id: SAM03E5

    Your displays use different graphics cards. Please try if disconnecting your TV and Samsung display fixes it. If it does, you can try if it still works after reconnecting the TV or Samsung to the AMD card.

    If that's not the problem, please download the latest version of the support tool and run it again, since the results you uploaded are quite old by now.

  • Ok. Displays are disabled, running off one primary monitor, didn't work still. Here's the new link:

    http://www.sendspace.com/file/8omy69

    DjNDB posted: »

    Card name: AMD Radeon HD 6900 Series Monitor Name: ViewSonic VA2703 Series Monitor Model: VA2703 Series Monitor Id: VSC622A

  • DjNDBDjNDB Moderator

    Okay, please keep them disconnected for now while we try what else it could be. It's a lot at once, but this way I don't have to go through the files over and over again if something doesn't work. Make sure you try them in this order.

    Please delete the dinput8.dll from
    D:\Program Files (x86)\Steam\steamapps\common\The Walking Dead
    and verify the game cache files. Then try if the game works.

    Also please check the properties of the Steam.exe, and the games .exe files, and disable any compatibility mode and "run as admin" settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If the method mentioned above didn't work, you can try disabling it in the registry. Then restart the computer and try running the game again.

    After these steps the game should be in a normal state, and if it still doesn't work we need to try to narrow down the actual issue.

    Card name: AMD Radeon HD 6900 Series
    Driver Date/Size: 12/20/2012 07:08:04, 1151488 bytes

    Description: Speakers (Realtek High Definition Audio)
    Date and Size: 6/14/2011 22:38:12, 2899176 bytes

    Please install the latest Catalyst Software Suite and Realtek HDA Driver.

    Please also try if the game works if you disconnect from the internet. Make sure all Network adapters are disabled.

    If it still doesn't work, please try running the game during a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your settings by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer
    Pandawan posted: »

    Ok. Displays are disabled, running off one primary monitor, didn't work still. Here's the new link: http://www.sendspace.com/file/8omy69

  • No good. I've done everything from your post and still getting the error.

    DjNDB posted: »

    Okay, please keep them disconnected for now while we try what else it could be. It's a lot at once, but this way I don't have to go

  • DjNDBDjNDB Moderator

    Problem signature:
    P1: WalkingDead101.exe
    P2: 2013.4.4.20609
    P3: 515df55b
    P4: WalkingDead101.exe
    P5: 2013.4.4.20609
    P6: 515df55b
    P7: c0000005
    P8: 001ed280

    Posting the error codes so i can find it later.

    It's odd that nothing helped.
    I have a few more questions. There are savegames. Does that mean the game used to work at some point on that computer, or are they from a different computer? In the first case, what changed since it worked?

    I wonder if it could be a savegame issue.

    Please disable steam cloud for TWD (In Steam, right click TWD and select "properties". Open the tab "updates" and remove the checkbox from "Enable Steam cloud synchronization for TWD").
    Then rename the "The Walking Dead" in
    %USERPROFILE%\Documents\Telltale Games\
    to anything else so the game can't find it, and try if the game starts.

    Pandawan posted: »

    No good. I've done everything from your post and still getting the error.

  • Yes, the game worked originally as the all the episodes were coming out. No issues, nothing has changed on my PC except for a HDD crash (but that was only a data drive), so hardware/OS etc has not changed since it was working. Once I got 400 days months ago, it hasn't worked.

    I'll try your suggestion, but I don't feel it's a very good solution if I lose my save game seeing as it's one of the biggest draw cards of the game. I'm hoping you don't mean I'll be looking at having to start again.

    In any case, I'll be back shortly with an answer.

    DjNDB posted: »

    Problem signature: P1: WalkingDead101.exe P2: 2013.4.4.20609 P3: 515df55b P4: WalkingDead101.exe P5: 2013.4.4.20609

  • edited January 2014

    Nope. No good either. It does try to create a new save game folder when loading though even though it's an instant crash.

    Pandawan posted: »

    Yes, the game worked originally as the all the episodes were coming out. No issues, nothing has changed on my PC except for a HDD cr

  • DjNDBDjNDB Moderator

    You can rename the savegame folder back of course, to get your savefiles back, once it works.

    I still have no idea what causes it. At this point I would try completely uninstalling and reinstalling the game.

    Please also create a new Windows administrator user account with only characters from a-z in the name and try if the game works there.

    If that still doesn't work, please run the support tool on the new account so i can see the current state.

    Pandawan posted: »

    Nope. No good either. It does try to create a new save game folder when loading though even though it's an instant crash.

  • Alright, got it working!

    I've uninstalled so many times, but this time I did one thing differently. Once it had been uninstalled, I noticed that it had left files behind under the game folder in Steam.

    So I deleted all trace of the folders and files before installing again, did the trick! Don't need to run it on another user account (although it does work on another account, but works fine on my usual admin account).

    Thanks for offering all the suggestions, we got there in the end. Although, no idea why a few leftover files stopped the game from running for me. Hopefully this may be able to help out a few more people that get this issue.

    DjNDB posted: »

    You can rename the savegame folder back of course, to get your savefiles back, once it works. I still have no idea what causes it

  • DjNDBDjNDB Moderator

    That's awesome.
    Do you remember the names and locations of the files that were leftover?
    You can look at the support tool data you posted earlier and open the s1_data.txt to see what was there before.

    Pandawan posted: »

    Alright, got it working! I've uninstalled so many times, but this time I did one thing differently. Once it had been uninstalled,

  • Unfortunately I realised a little after deleted that I should have noted what was there. The only one I remember was from a prior solution attempt of adding a steamappid text file. There was a couple of folders left behind too, possibly holding a file or 2 from all the other solutions I tried from multiple forums. The only files I remember adding were the steamappid file and the dinput8.dll.

    Not a massive help, but at least it can be another thing to get people to check, if any files were left behind.

    DjNDB posted: »

    That's awesome. Do you remember the names and locations of the files that were leftover? You can look at the support tool data you posted earlier and open the s1_data.txt to see what was there before.

This discussion has been closed.