User Avatar Image

Black Screen Season 1 Episode 1

posted by branney on - Viewed by 1.4K users

OK, so this problem is all over the internet, but everyone getting it with the LATER episodes.
I tried moving the from Telltale Games to the game folder in Steam which contains WalkingDead101.exe
However I suspect this only works on later episodes, where the was set to a working state for the first episode.
I have fresh installed Win7 64, latest 13-12_win7_win8_64_dd_ccc_whql.exe and Steam.
I tried choosing compatability settings and only when I ticked every box did I get anything other than black screen (a 640x480x256 with error box saying failed to initialize d3d).
When I get the black screen I can hear birds tweeting and if i move the mouse around I sometimes hear as if it is going over some menu options, so I am convinced it is just a resolution problem. If the was in plain text it would be simplicity to fix.
Are there any launch options where I can force the game to open in a window?

  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "" or "" to your next reply in this thread.

    • Thanks. I ran it after unzipping the folder. it kept saying 'Access is denied' in the window, then no support data file was output - took a good few minutes. 'Run as Administrator' resulted in the box appearing and disappearing almost instantly before I could read the sole line of text. Maybe because I was already logged in as admin?

      WalkingDead101.exe is in F:\Steam\SteamApps\common\The Walking Dead
      There is no TheWalkingDead2.exe file (only bought Season 1?)
      pref.prop is in C:\Users\iko\Documents\telltale games\the walking dead

      I have put prefs.prop and the command prompt echo output from your batch file in a zip at

  • It should be noted I also verified game cache integrity from Steam, and exited firewall/AV

  • Sorry above link contains dxdiag and prefs.prop
    Batch file echo is at

    • User Avatar Image
      DjNDB Moderator

      It's weird, that the support tool doesn't work properly on your system. I am not sure what causes that yet.
      From the amount of "access denied" messages it looks like it was not allowed to create files or write where you ran it.

      Current Mode: 1920 x 1080 (32 bit) (30Hz)
      Native Mode: 1920 x 1080(i) (60.053Hz)

      Please try setting your refresh rate to 60 Hz.

      Also during the black screen you can press Alt-Enter to get into windowed mode, where you can change graphics settings. Make sure the resolution is 1920 x 1080, before switching back to fullscreen.

  • alt-tab worked (about the only key combo i forgot to try!) thanks
    Not sure why windows with my TV can default to 30hz. I have seen that before, yet i have never noticed a game running at 30fps, so thought maybe it is mis-reporting.
    Windowed defaulted to 1024x768 and i put it up to 1920x1080 then pressed alt-tab again and it just worked (it didnt ask about refresh rate).
    All good now!

This discussion has been closed.