User Avatar Image

TWD S1 EP5 Black screen

posted by Ams132 on - last edited - Viewed by 1.1K users

When i start the episode 5 and appears the message "this game is tailored by how you play" the screen remains black. The only only thing that appears after that is some subtitles of certain talks and no visible mouse cursor to choose options, even when i open the menu. This never happened to me in the previous episodes and i dont know what to do in order to fix it.

I also checked the twd-pc-support-tool, runned it and upload the file to this link: http://www.sendspace.com/file/3nw7rq

One more thing; when i installed the game via an physical copy of the twd game of the year edition i had an problem where it would infinitly stop the download progression bar in the middle of its course and the only way i found myself to "fix" it was by removing the disc in the middle of the installation. Tried to reinstall it multiple times, but i got always the same weird issue. Everything seemed fine with the game, until now, and i dont know if this is the problem, or it is another thing, either way, i would aprecciate the support

Sorry for my bad english and if there is something hard in my text to understand, please mention it, and ill try to explain it better

7 Comments
  • Well i managed to fix the situation, so no help is needed now, i dont know how to close an thread so would thank that an moderator could do that for me

  • AMS132

    I am having the same problem. how did you fixed the problem. HELP

    • User Avatar Image
      TelltaleMike Telltale Staff

      @sahilssk Please read this Sticky on how to run our Support Tool, and follow the steps to run the tool, and reply here with the download link copied and pasted into a reply. You can find the Sticky here:

      http://www.telltalegames.com/community/discussion/44150/twd-support-tool-for-information-gathering

      After receiving the information from your support tool, I will be able to assist you further.

      • I had some what the same problem as the poster. When I loaded the game via steam was working fine. I clicked on the episode I wanted to play (EP 5) and it was loading. Its showing the flashbacks and what not from previous episodes and at that time I hit escape to change the game to full-screen mode. And it did its little flicker thing to switch and it just stayed a black screen for me. I tried to re opening it nothing happens, I've tried to uninstalling it nothing happens. Just did the thing you linked above.

        Edit: Im having the problems on season 2 episode 5

        https://www.sendspace.com/file/j9z7fi

        • User Avatar Image
          TelltaleMike Telltale Staff

          I apologize for the inconvenience. Please try starting the game again, and when you see the blank screen, please try switching the game to Windowed Mode using the shortcut (Alt+Enter for PC) and see if you are then able to see the game correctly. If so, please then try changing the game's resolution and graphics settings to a lower setting, and click Apply. Then try switching back to Full Screen Mode by using the same shortcut, and your issue should then be resolved.

This discussion has been closed.