• User Avatar Image
    DjNDB Moderator

    Please verify the game cache files.

    Please check the properties of the Steam.exe, and the games .exe files, and disable any compatibility mode and "run as admin" settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If the method mentioned above didn't work, you can try disabling it in the registry. Then restart the computer and try running the game again.

    • none of theses options worked

      • User Avatar Image
        DjNDB Moderator

        Problem signature:
        P1: WalkingDead101.exe
        P2: 2013.4.4.20609
        P3: 515df55b
        P4: WalkingDead101.exe
        P5: 2013.4.4.20609
        P6: 515df55b
        P7: c0000005
        P8: 0017a4c0

        Please try if the game works if you disconnect from the internet. Make sure all Network adapters are disabled.

        • that also didnt work

          • User Avatar Image
            DjNDB Moderator

            What security software are you running (e.g. personal firewall, antivirus, internet security suite ...) and which version?

            Please try disabling it before running the game.

            If that doesn't work, please try running the game during a clean boot.

            Booting clean in Windows Vista / 7:
            1. Click Start --> Type msconfig --> Press Enter
            2. On the General tab, choose Selective Startup
            3. Uncheck Load Startup Items
            4. Select the Services tab
            5. Check Hide all Microsoft services
            6. Click Disable all
            7. If running the game on Steam, re-check the "Steam Client Service"
            8. Click on OK
            9. Click Restart.
            10. After reboot, run the game to see if it works.

            After performing the necessary steps, restore your settings by doing the following:

            1. Click Start --> Type msconfig --> Press Enter
            2. On the General tab, choose Normal Startup
            3. Click Ok
            4. Click Yes, when asked to restart your computer
This discussion has been closed.