User Avatar Image

PC/Steam. TWD, 400D, and TWAU. Done everything

posted by Reverian on - last edited - Viewed by 855 users

I try to launch TWD and 400 Days AND The Wolf Among Us from steam on my computer and nothing happens for TWD and I get (exe problem) with Wolf Among and I have done everything from running as admin, shutting of internet, verify files, Windows98/Me, Windows 7, I have done everything that was suggested for both games and sent my DxDiag file to a few different people and haven't gotten any word back of what to do, not even a word if these games will even work for this pc and its really frustrating. Does anybody have ANY suggestions besides the ones I've been told and tried to do.

I run

Windows 8.1 Pro 64-bit

Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs)

16GB Ram

GTX 660

  • User Avatar Image
    DjNDB Moderator

    I can give it a try.

    First please check the properties of the Steam.exe, and the games .exe files, and disable any compatibility mode and "run as admin" settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If the method mentioned above didn't work, you can try disabling it in the registry. Then restart the computer and try running the game again.

    If it still crashes, please run the support tools for both games:

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "" or "" to your next reply in this thread.

    Please follow the instructions to run the TWAU Support Tool and post the download link to the resulting "" or "" to your next reply in this thread.

    • Yeah nothing happened for TWD and Steam says I'm playing for a second but nothing happens and TWAU says its crashes (the exe. not responding) <------- The Walking Dead <--------- The Wolf Among Us

      Thank you for taking the time to few these

      • User Avatar Image
        DjNDB Moderator

        Problem signature:
        P1: WalkingDead101.exe
        P2: 2013.4.4.20609
        P3: 515df55b
        P4: WalkingDead101.exe
        P5: 2013.4.4.20609
        P6: 515df55b
        P7: c0000005
        P8: 0017a4c0

        Problem signature:
        P1: TheWolfAmongUs.exe
        P2: 2013.10.10.25546
        P3: 52570eb1
        P4: TheWolfAmongUs.exe
        P5: 2013.10.10.25546
        P6: 52570eb1
        P7: c0000005
        P8: 0012c0a2

        What security software are you running (e.g. personal firewall, antivirus, internet security suite ...) and which version?

        Please try disabling it before running the game.

        If that doesn't work, please try running the game during a clean boot.

        Booting clean in Windows Vista / 7:
        1. Click Start --> Type msconfig --> Press Enter
        2. On the General tab, choose Selective Startup
        3. Uncheck Load Startup Items
        4. Select the Services tab
        5. Check Hide all Microsoft services
        6. Click Disable all
        7. If running the game on Steam, re-check the "Steam Client Service"
        8. Click on OK
        9. Click Restart.
        10. After reboot, run the game to see if it works.

        After performing the necessary steps, restore your settings by doing the following:

        1. Click Start --> Type msconfig --> Press Enter
        2. On the General tab, choose Normal Startup
        3. Click Ok
        4. Click Yes, when asked to restart your computer
        • I run McAfee Total Protection,

          I've tried both of these suggestions and still nothing happens for TWD and exe not working for TWAU :/

          Do you have any other suggestions?

          • User Avatar Image
            DjNDB Moderator

            I am collecting data for this issue.
            I've seen a few other cases with the same/close fault offsets of the error codes ( 0017a4c0 / 0017a090, not yet 0012c0a2 ), but I have not been able to identify what causes it.

            The only real cause I could roughly identify was it being a BIOS issue in cases where the game crashed right after "click to continue". It had the same error codes, so that might be the same issue.

            In some of those cases a BIOS update has helped, so that's the only thing left I can suggest you to do.

            System Manufacturer: INTEL
            System Model: DZ77GA
            BIOS: BIOS Date: 04/26/12 15:22:02 Ver: 00.00.0039

            I believe this should be the latest BIOS for your Mainboard. Be aware that there is a low but existing risk your computer won't boot anymore if the update fails because it is interrupted.

            I suggest you read the readme and familiarize yourself with the process if you're not experienced with it. It's safest if you prepare a USB stick for the "Recovery with Bootable USB Thumb Drive", so you can restore the BIOS should it fail.
            Since the recovery process is a bit more complicated, I would only use it in the case of emergency, and not as the first choice.
            Once you have prepared the recovery USB stick, you can just download and run the "GAZ7711H.86A.0066.EB.EXE".

            It's easier than it all sounds, but it's better to be safe than sorry.

This discussion has been closed.