User Avatar Image

WON'T LAUNCH ON STEAM

posted by Snowakka on - Viewed by 875 users

I've gotten The Walking Dead S1 on steam and I've tried to play it but it never launch's, it will say on steam that i'm in game for a second or two then go back to normal, no black screen, nothing. I've tried all kinds of ways to fix it but nothing works, please help.

4 Comments
  • User Avatar Image
    DjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • User Avatar Image
    DjNDB Moderator

    Problem signature:
    P1: WalkingDead101.exe
    P2: 2013.4.4.20609
    P3: 515df55b
    P4: DINPUT8.dll
    P5: 6.2.9200.16384
    P6: 5010a805
    P7: c0000005
    P8: 0000ff7f

    >

    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\WalkingDead101.exe REG_SZ ~ RUNASADMIN VISTASP2

    On Windows 8 the game crashes if joysticks/gamepads are connected. That bug is fixed in Windows 8.1, available for free in the Windows 8 Store.
    If you don't want to upgrade yet, you can try an unofficial workaround. In short, by downloading and extracting this zip file, and copying the dinput8.dll next to the games .exe, you should be able to use the controller normally. Make sure you delete that dinput8.dll after updating to Windows 8.1, to avoid possible problems in the future.

    Please also check the properties of the Steam.exe, and the games .exe files, and disable any compatibility mode and "run as admin" settings.
    Sometimes compatibility mode is checked, but is grayed out. Then you have to click on "Change settings for all users" at the bottom to disable the checkbox.
    Afterwards try if the game works.

    If the method mentioned above didn't work, you can try disabling it in the registry. Then restart the computer and try running the game again.

    • Thanks for all the help, after installing windows 8.1 the game started working fine. I've played a while into Episode 1 and look forward to the rest of the game.

This discussion has been closed.