Black Screen on Episode 3 Issue

I have played through The Walking Dead to the finish including DLC, but I wanted to replay with different choices so I started a new game and played through episodes 1 and 2, but when I got to 3 and clicked play it won't load. It will just go to a black screen with background noise and my mouse will still be there able to move. I have looked around and noticed this was a big problem but each problem and solution was different and I have no idea what to do, so if anyone has any ideas please help.

Comments

  • DjNDBDjNDB Moderator

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • Well here it is :) http://www.sendspace.com/file/hyqdwi
    Thanks for the quick reply

    DjNDB posted: »

    Please follow the instructions to run the TWD Support Tool and post the download link to the resulting "TWD_support_data_pc.zip" or "TWD_support_data_mac.zip" to your next reply in this thread.

  • DjNDBDjNDB Moderator

    Please rename the prefs.prop in
    C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead103
    to prefs.prop.bak to deactivate it.

    Bryan4490 posted: »

    Well here it is http://www.sendspace.com/file/hyqdwi Thanks for the quick reply

  • alright. is that it?

    DjNDB posted: »

    Please rename the prefs.prop in C:\Program Files (x86)\Steam\steamapps\common\The Walking Dead\Pack\WalkingDead103 to prefs.prop.bak to deactivate it.

  • DjNDBDjNDB Moderator

    Yes, now you should be able to play episode 3 again.

    Bryan4490 posted: »

    alright. is that it?

  • Alrighty Ill give it a try thanks

    DjNDB posted: »

    Yes, now you should be able to play episode 3 again.

This discussion has been closed.