Won't install: claims no local hard drive

I downloaded successfully - computed requirements... successful. Running Windows 7. LOTS of space...

when it comes time to install... no matter what drive I choose, I get the error message "installation directory must be on a local hard drive" - why is it not seeing any of the hard drives??

Comments

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    Are you installing the game onto the default directory, or another directory or hard drive? Are you installing it on the Administrator account on your computer? You may be getting stopped by your computer because you don't have administrative privileges. Also please make sure that you don't have any internet firewalls stopping the install from completing successfully.

  • Hello,

    Yes, I'm installing the game on the default directory that the windows installer is choosing - and as I'm the only account, it's being installed by me, the administrator. I've not had this problem installing anything else on my computer - this would be the first time any program/game has told me it won't install because it doesn't recognize my computer's hdd as a local hdd.

    Turned off the antivirus to install... didn't work... still getting the same message.

  • DjNDBDjNDB Moderator

    I can take a look.

    Please follow the instructions to run the TWAU Support Tool and post the download link to the resulting "TWAU_support_data_pc.zip" or "TWAU_support_data_mac.zip" to your next reply in this thread.

  • edited March 2014

    Hello,

    I'm having the exact same problem. Was there a solution to getting the installer to install? I'm trying to install on my local harddrive and it still gives the same error message. Annoying as hell.

    Edit:
    Found out the problem is due to Administrator privilage and local acounts and difficulty making msi files run as administrator.

    Here is a workaround that worked for me: http://social.msdn.microsoft.com/Forums/vstudio/en-US/c3a7123f-5776-4e3d-9c8f-9d7a7a56c8e7/running-exe-from-a-msi?forum=vclanguage

  • TelltaleMikeTelltaleMike ModeratorTelltale Staff

    Thank you for posting the extra information, and I'm glad you are now able to play. Enjoy the game!

    Foozle posted: »

    Hello, I'm having the exact same problem. Was there a solution to getting the installer to install? I'm trying to install on

  • This is the first thread that popped up with this issue. For anyone else with the issue, I found this worked.

    • Force the installer to run with administrator privileges.
      To do so:
      Locate the Edge Inspect MSI installer file that you downloaded.
      While holding down the Shift key on the keyboard, right-click on the Edge Inspect MSI, then choose Copy As Path.
      Go to Start > All Programs > Accessories.
      Right-click on Command Prompt and choose Run As Administrator. This should open a command prompt window, labeled "Administrator:".
      In the Command Prompt window, type msiexec /i (you need to enter a single space after "/i").
      Right-click in the Command Prompt window, then choose Paste. This should paste the path to the MSI file that you copied in Step 2 above.
      Press Enter to run the command.
This discussion has been closed.