42 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. If you are still stuck at the decision point, please rewind to the previous checkpoint and try again.

    If your Episode 2 choices aren't registering, and you are sure you are clicking them in the allotted time window you are given, can you please clarify which choices you are attempting to chose, and which dialogue is said instead of the choice you've selected?

  • Having the exact same problem on my iMac. Stuck at the choice between going to Toad's and Prince Lawrence's.

  • User Avatar Image
    TelltaleMike Telltale Staff

    For those of you experiencing the issue of being stuck at the decisions spot, can you please clarify the exact path that you traveled to get up to this point in the Episode? Any extra details and information, can help us get to the bottom of why this is occurring, and again, I apologize for the inconvenience.

    • Do you mean all the path of all my main choices AND those made when speaking to characters?

      • User Avatar Image
        TelltaleMike Telltale Staff

        I only mean the path you took, including how long did you investigate each scene, did you choose to speed through the Episode, or did you take your time. Also, did you choose to be passive, and not speak to the characters, or did you choose to be good/bad? Any extra details and information can be important to finding the cause of this issue.

    • If you mean choices in the scene, I was selecting both trying to get it to work at all.

      If you mean character decisions, I played through the game several times from a new save, playing differently every time: the first run through I was more of a "good guy", the second I was generally a mix, and recently I was cruel to everyone, and I still became stuck at my choice between the apartments.

      Thanks for trying to clear this up

  • User Avatar Image
    TelltaleMike Telltale Staff

    We have tried to reproduce this issue locally, and have been unsuccessful. My first suggestion would be to make sure that you are pressing either the A key or the D key to select that path, and then are clicking on the option in the middle of the screen to follow that path.

    For any of you still experiencing this issue, please send us your Support Tool information in an email to our Support Staff at Support@Telltalegames.com.

    Please read this FAQ on how to run our Support Tool, and follow the steps to run the tool, and reply in an email with the download link copied and pasted into the email. You can find the FAQ here:

    http://www.telltalegames.com/community/discussion/51153/twau-support-tool

    I apologize for the inconvenience, after our Support Staff receives the information from your support tool, we will be able to assist you further.

  • Im having this problem too. Very frustrating. I've gone back to the library/office and went through with some slightly different repines and I'm still stuck.

  • Im also playing on a mac and having the same problem..
    Love the game and I cant wait to continue!

  • I am experiencing the same issue.
    I followed your request about the "support tool".
    Here are link to the files i got by launching the tool on my system.
    Hope you can manage to solve it.
    File 1:
    File Name: data.txt
    File Size: 14.5 KB
    Download Link: http://www.sendspace.com/file/hl2bg7
    Delete File Link: http://www.sendspace.com/delete/hl2bg7/8189aca504f8dd7942c0fa61de5bc375

    File 2:
    File Name: system_information.txt
    File Size: 6.6 KB
    Download Link: http://www.sendspace.com/file/iuh4ib
    Delete File Link: http://www.sendspace.com/delete/iuh4ib/315a328fca8e8760a8e2b8ae6d622680

    File 3:
    File Name: TWAU_support_data_mac.zip
    File Size: 5.7 KB
    Download Link: http://www.sendspace.com/file/t880ry
    Delete File Link: http://www.sendspace.com/delete/t880ry/d5eede10106548542d31fa0c692cb0aa

  • Exact same issue here. I thought I was going crazy until I found this thread with others describing the same problem.

    I'm running an iMac OSX 10.9.1, 3.1 GHz Intel Core i5, 4 GB RAM.

    I prepaid for the entire season a month or so ago and had a copy of the game downloaded, but found that it crashed each time after attempting to open it and start a game. I deleted the old copy, downloaded a new one from the TTG website, and played through Episode 1 up until this decision point with no problems.

    As Bigby and Snow leave Ichabod's office and the decision point mentioned above is reached, all I can manage to do is get Bigby to look to the left and right as the associated dialog for each option plays. I can highlight both destinations independently with my cursor, but clicking on them has no effect. Pressing A and D, as mentioned above, only has Bigby turn his head slightly as the graphic and audio for each potential change. Pressing A or D will not force a decision to take place.

    I've tried: repeatedly clicking each choice, pressing A and D, minimizing and attempting the same maneuvers, replaying Episode 1 (both in its entirety and from the previous checkpoint), and reinstalling. All have no effect.

    I'm alarmed that someone mentioned above that this problem couldn't be duplicated since it's clearly very real. I'll admit that I'm pretty frustrated, having had some sort of significant technical issue with TWD1, TWD2, and now TWAU. Any help would be greatly appreciated.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Can any of you please clarify what resolution you are currently playing in, inside the game when you go to the Options menu under Video Settings?

This discussion has been closed.