User Avatar Image

Steam - unable to start game - "missing executable"

posted by Ghnarl on - Viewed by 1.6K users

Hi, I was able to play TWAU's first episode yet now TWAU is the only game in my steam library that won't run due to a "missing executable". I have tried every suggestion i've found on this forum and steams to try and get the missing executable into my game directory, verifying game cache causes a brief download of... something then the same error occurs, I have uninstalled/reinstalled multiple times, even in a clean startup etc.. I sent an email and got a reply with the same suggestions, which didnt work, yet after sending my reply back with system information I received no reply (outlook says it was sent, don't know what happened). Here's a link to the support tool file:

Thanks for your time, love the game.

  • User Avatar Image
    TelltaleMike Telltale Staff

    Can you please clarify if you received the game through the Telltale Collection, or if you purchased the game separately?

    If you are receiving the 'missing executable' error message, you will have to uninstall and reinstall the game, as you did not receive all the necessary files to run the game. This time, please uninstall the game, and then do a search on your computer for any more The Wolf Among Us files, and delete them. Then reinstall a fresh copy of the game, and you should now be able to launch it.

    • I have reinstalled after deleting everything, same error occured. I purchased the game through steam with a season pass, I own the walking dead s 1+2 but I purchased them seperately.

  • .

  • User Avatar Image
    TelltaleMike Telltale Staff

    My other suggestion would be to make sure that when installing the game, that any anti-virus or internet firewall programs that you may have opened are disabled to make sure the installation is able to contact the proper servers it needs to, to install the game successfully.

This discussion has been closed.