User Avatar Image

Can't download ep. 2 (on my Mac) of Wolf Among Us

posted by jerg2 on - Viewed by 4.8K users

I can't download episode 2 of The Wolf Among Us.

It says "coming soon" in the app, and I never received an email or anything that said the second episode was available. What's the problem?

I'm using a Macbook and have a season pass.

  • Can anyone help?

  • I have the same problem. Also every time I click on season pass it tells me network unavailable.

  • Same here. The closest i've gotten was clicking "play" then it says "trouble downloading episode, try again later"

  • I have the same problem too. I've been trying to download it for 10 days.

  • Same here, don't know what the hell is going on. Maybe Mac version is not available yet...

  • I'm having the same problem. I'm actually starting to get upset about buying the season pass. The delivery on this game has been extremely disappointing.

  • User Avatar Image
    TelltaleMike Telltale Staff

    I apologize for the inconvenience. We recently updated the executable, which will resolve the "Coming Soon" issue. This fix does require downloading and installing the new installation file.

    To do this, first uninstall the current version of The Wolf Among US that is installed on your computer. Then login to your Telltale account, select the drop-down arrow next to your avatar, select 'My Games' and download the Mac installation file for The Wolf Among Us. When you launch the game after installing it again, Episode 2 will no longer say "Coming Soon" and any available episodes should be available to download. We apologize for any inconvenience this issue may have caused you and hope you enjoy Episode 2 of The Wolf Among Us.

    • This did not help!! I reinstalled as instructed, and it still says "Coming Soon."

      Wow...anybody else have some success?

      • User Avatar Image
        TelltaleMike Telltale Staff

        Please make sure that you are deleting the Application by dragging it to the Trash, and then deleting it from inside the Trash Can. Then make sure you do not have any other files on your computer that are associated with The Wolf Among Us. If you do, please delete them. Then download the latest installer from our website, and install a new copy of the game, and you should now be able to play Episode 2. Apologies for any difficulties this has caused.

        • This still does NOT work. I deleted all files associated with The Wolf Among Us, and of course emptied the trash can after I sent the files there. But it still says "coming soon." The update does not work.

          I'm going to try to get a refund. I seriously loved the first episode, so I'll likely try the iPad version to play other levels, but this was pretty disappointing. I even bought a mouse so I could play this.

          • User Avatar Image
            TelltaleMike Telltale Staff

            I apologize, if you are playing on a Macbook some of the game's files may be hidden from plain view. Please open ~/Library/Application Support/Telltale Games/ and see if there are any remaining files for The Wolf Among Us. Your Library folder is sometimes hidden, to make it visible, please open a Finder window, and at the top of the screen, click Go and hold down the Option key. The Library will now become available in the drop down menu. Click that and follow the above file path, and make sure you have deleted any and all files associated with The Wolf Among Us.

            • Another possibility is to open and type in

              find . -name "*The Wolf*" -print

              and then from the output find all the files belonging to the game and delete them.

              • It FINALLY worked.

                Thanks to you aeble.

                I needed to do all of these things:
                1. find a way to view those hidden files (found an apple support page--some of the instructions are below)
                2. open the terminal
                3. enter the command for viewing all files in finder (found a command line on an apple support page)
                4. then use your command above, aeble, to see exactly where the other files were located
                5. then I had to open the Library file in my specific user account--it meant not opening the first library folder displayed. I needed to go into the Users folder, then select the user, then the next Library page
                6. then I deleted the files that I found based on the earlier command I entered into the terminal (courtesy of aeble)
                7. Reinstalled with the update installer, and now it works

                • You could have automatically deleted the files through the above command by replacing



                  -exec rm {} \;

                  but this might have deleted non game-related files.

                  Deleting from the command line goes with

                  rm filename

                  Where filename is the complete path (like /Users/jerg2/Library/Application Support/Telltale Games/). If you use the TAB key for filename completion it automatically escapes white space, or you can just enclose the path in double quotes. If you want to delete a folder hierarchy (i.e. a folder with enclosed files and subfolders), you'll have to go for

                  rm -rf pathname-to-folder

                  where the -r stands for recursive (i.e. delete all the containing folders) and the -f stands for force. However, this is a bit of a dangerous command :)

            • Thanks TelltaleMike. It finally worked.

              I tuned you out at this point and didn't fully read this message. That would have saved me the effort of putting things into the terminal.

              This was good advice.

              Thanks again!

  • I bought through Steam and whenever I try to d/l Ep 2 it's still "Coming Soon". When I verify the installed files it always tells me it couldn't check 19 files and re-downloads them again. However, still no cigar. I deleted the installation two times by now and reinstalled the game again, yet there was no change.

    Any help?

    Edit: Mac OS X 10.9.x, for what it's worth.

    • User Avatar Image
      TelltaleMike Telltale Staff

      If you have purchased the game through Steam, please Delete the Local Content from your computer, and reinstall the game. (To Delete Local Content, right click on the game from within your Steam Library, and select Delete Local Content.) Then make sure to search your computer for any other folders or files associated with the game, and delete them. Then once your computer is completely wiped of The Wolf Among Us data, please right click the game again from inside the Library, and click Properties. On the Properties menu, click on the Updates tab, and under the Automatic Updates section, make sure 'Always keep this game up to date' is selected from the drop down menu.

      After completing these steps, please reinstall the game, and allow it to automatically update the game to the latest version. You should then be able to play Episode 2. I apologize for any inconvenience this may cause.

This discussion has been closed.