User Avatar Image

No mouse pointer or red "time bar" in dialogue options episode 2 of The wolf among us.

posted by Blindsun on - last edited - Viewed by 1.2K users

So after a lot of problems and complications i finally got episode 2 of The Wolf Among Us working,then i notice there's no mouse pointer,and that the dialogue choices look strange and also the bar that shows you how much time you have left to make a decision no longer exists.

The mouse pointer briefly flickers if i happen to randomly hover over a dialogue choice,otherwise it's invisible. going to menu options,i realised the mouse pointer is again invisible and the "c" shaped previous menu option isn't visible either,this is restored when exiting to the main menu,but otherwise remains a problem.

I'm on a macbook pro retina

2.4 GHz Intel core I7

8GB 1600 MHz DDR3

Graphics : NVIDIA GeForce GT 650M 1024 MB

I really just want to play this game in peace and be able to enjoy a product i purchased,and i can't even interact with the items in the game,let alone make dialogue choices.

A prompt reply would be appreciated.

5 Comments
  • User Avatar Image
    TelltaleMike Telltale Staff

    Please try toggling the game from Full Screen Mode to Windowed Mode using the Mac shortcut CMD+F, and then see if you are now able to see the mouse pointer and the dialogue choices. If you are, please switch the game back to Full Screen mode and you issue should be resolved.

    If the issue persists, please try changing the game's resolution to a lower setting in the Graphics settings menu in the main menu. I apologize for any inconvenience this may cause.

    • I did the above repeatedly to no avail before posting my problem here,i sincerely thank you for your apology,but I am hoping for an outcome that makes this game playable again.

      • User Avatar Image
        TelltaleMike Telltale Staff

        I apologize for the inconvenience. Here are a few possible solutions:

        1) Restart your computer

        2) Play the game with your computer disconnected from the internet

        3) If your Mac has multiple graphics cards, go to your system preference and click on ‘energy saver’. Uncheck ‘Automatic Graphics Switching’ and this will make sure your Mac is using your more powerful graphics card.

        4) Verify your cache if you purchased through Steam (https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335)

        5) Try playing the game with no other programs running in the background

        6) Reinstall the game

        If reinstalling the game doesn’t resolve the issue, also delete your prefs .prop and saves which can be found within your library/application support/telltale games/The Wolf Among Us (you may wish to back these files up to an external HDD or flashdrive.)

        • Thank you for not taking too long to get back to me.

          I tried all these except number 2,(number 4 isn't applicable i bought the game from your site.)

          The prefs.prop fixed it.

          It's been a hell of a ride,what with the black screen problem,crashing to desktop problem,then finally the invisible pointer problem,you guys make really good games story-wise,but the glitches could really be better addressed.

          Thanks for the help.

This discussion has been closed.